Volkswagen Mark IV Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
Hi folks.

Im having trouble setting up my wireless network. I can get access to the internet on the computer (the main wired one), and I can get access on all my other wireless devices - iPod Touch, iPhone, Xbox, Laptops etc, but only one is ever able to be connected at a time. If Im browsing the net on my main computer, and wee brother signs into xbox live, my connection cuts off and his takes over, then while he is on his xbox, and I connect my laptop to the network, his xbox disconnects and I get connected. Then when none of the devices are connected I can use my main wired PC again!! Im on a PPPoE internet connection, the user name and password are saved into the router, so all that is fine. Im using a Linksys WRT54GS router.

Any ideas guys? Its driving me and everyone else in the house nuts!!

Sean
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #3 ·
Yeah Ive tried all that! Don't know what it is, been on google looking for the past 2 days and still cant get it sorted. The router should be fine as it's a brand new unit.

Hmm...
 

·
Registered
Joined
·
744 Posts
go on your main, [wired computer] and do this

click the start menu, click run, [if your in windows 7 just type cmd.exe]

if your on xp, type cmd in the run box

when the black box appers type ipconfig

look for the default gateway, it should be something along the lines of 192.168.1.1 or 192.168.1.254

if it is write that address down on a piece of paper [unless you have a good memory]

open internet explorer, and in the address bar where you would normally type www.gooo........ whatever, delete all the text COMPLETLY

and type that number/ip address, 192.168.1.??

this will take you onto the configuration of the router itself, the username and passwords if never change should be admin admin or maybe on the back of the router on a sticker.

look around the settings and see how many devices are allowed to beconnected at once to the router, it could be that there is a default setting to only allow one device to connect wireless at once.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top