Volkswagen Mark IV Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
Need some help with this on full lock the revs drop real low 400 then pic back up did stall for the first time the other day so now time to sort out. Anyone had this problem im guessing to start with the power steering its a 1.6 akl any advice would be great cheers
 

·
Registered
Joined
·
179 Posts
Check you power steering fluid level. It's not very good for the power steering pump to be kept on full lock.
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #8 ·
Fluid ok , also revs drop right down if i rev it and take foot straight off throtle they some times drop right down then pick up again , not sure bout cleaning throttle body some people seem to get more problems after this?
 

·
Registered
Joined
·
2,320 Posts
you dont need to realign it. you need to clean it first and then it will align by itself after a few days. it flutucates wbecause it is dirty therefore the idle opening of the throttle body isnt accurate. one all the dirt is out it will be more accurate once aligned
 

·
Registered
Joined
·
3,410 Posts
when i turn my wheel my revs go higher! but i know its normal due to the fluid pump needing power from the engine to move the wheels..but if your revs drop then you should try what it was said above or taking it to a specialist for a check up
 

·
Registered
Joined
·
4,059 Posts
It shouldnt cause any further problems cleaning out a TB. Just that can mess up idle rather horribly if it hasnt been cleaned.
 

·
Registered
Joined
·
458 Posts
Does it squeel too? And, do the revs drop more drastically when the engine is cold? I'd look at the problem being the alternator wheel/pulley. Not an expensive fix, at all.
 
1 - 17 of 17 Posts
Top