Volkswagen Mark IV Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
the car is jerky when realeasing the throttle but is ok when accelerating or holding a constant speed. there is plenty of oil over the intake from the breather under the air filter and was wondering if this has dirtied the maf. the thing is i was told the maf should be b4 the breather but i dont see anything.

the car has only 62k miles and has been looked after. is it time for a vag.com check or is it def the maf. if i knew where the maf was i could put a multimeter across it or replace it fullstop. thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
its had its service inc timing belt/water pump etc etc yes but not at a vw dealer (ireland)
 

·
Registered
Joined
·
31 Posts
And mine! But I have the emissions light on my dash so could be related.

Took it to the dealer to find out I need a new temperature switch and a new clutch switch, maybe that will sort it out? I'll keep you posted. Mines done 52K miles.

Cheers
 

·
Registered
Joined
·
484 Posts
Don't think the 1.4's have MAf sensors but instead have a MAP sensor, but these can get dirty. I would check the throttle valve first as these get really dirty and can cause faults to come up in the engine ECU.
 

·
Registered
Joined
·
45 Posts
my 1.4 was like that, just services it and cleaned the throttle body and its goin great again. the trottle bodie gets clogged up very easy and make the car run a lot worse (jerky) so id say thats your best bet. dont think there is an MAF in a 1.4 either
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
how do i clean the throttle body, i have got the air filter and all off, there is a large build up of oil from the breather pipe under it, where is the map sensor, how do i clean that? also outside the throttle body is a large coating of oil, doesnt seem to be a big leak, what could this be? thanks again guys for any help, its really getting to me now
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #11 ·
hasnt anyone on this board ever repaired this problem on a 1.4, or does no one in the uk drive 1400[:D]
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #13 ·
any idea what i should do with carb cleaner, should i spray it in and leave it for a bit maybe?3100
 

·
Registered
Joined
·
20 Posts
No way thats what it could be mine sometimes stalled aswell when reversing happened a few times now and i always thought it cant be my driving no way. so basically sometime needs cleaning.
 

·
Registered
Joined
·
92 Posts
What you have to do is take of the the air filter, underneath there is the throttle body, prize it half open and then spray a load of carb cleaner with the engine off. use a cloth and clean it making sure not to get any strands of material down the throttle body.

Switch engine on and rev, then repeat the process untill you get all the gunk out and Bob's your uncle. Did mine about 3 months ago and sorted out the problem. Before doing so it was idling at 700revs and when reving and removing foot from peddle it was conking out. This is a common problem but nothing to be overly worried about.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #16 ·
thanks ill give it a shot. can i ask do i just hold open the throttle butterfly and spray it in or do i unbolt it in the middle and then clean it? thanks for the help
 

·
Registered
Joined
·
31 Posts
Do people notice a pretty strong smell aswell? Sometimes when I rev my car/drive like a prat and then pull up at traffic lights, I can smell something like fumes...I tried it once and went to park my car, tried starting it and it acted weird. It held 2000 rpm on its own for about 2 minutes then idled normally, but when i put my foot down it nearly stalled...leave it for 30 minutes and its all back to normal..

Weird?
 
1 - 17 of 17 Posts
Top