Volkswagen Mark IV Forum banner
1121 - 1140 of 1168 Posts

·
Registered
Joined
·
146 Posts
New osf caliper fitted new pads and BFC using pressure bleeder

tiny little bit of travel/sponge but put this down to new pads so will review once fully beeded in ( about a week the miles I do!)
 

·
Registered
Joined
·
146 Posts
Rolled over to 160,000 miles this morning

brake feeling loads better than they did now pads have bedded in.

Bad news is ive found a lovely foot and half long crack in wind screen under the wipers so Gavin from autoglass is paying me a visit this saturday for a new one, despite the crack it had about had it anyway with various scratches and wiper marks ingrained in it, bloody awefull to look through at night
 

·
Registered
Joined
·
146 Posts
New windscreen fitted, moaned to mrs that auto dimming rear mirror didnt work when drove the car later than evening, then found out the tiny switch on the back of it :rolleyes:

Classic case of RTFM lol
 

·
Registered
Joined
·
4,579 Posts
Did you buy aftermarket/Chinese or was it second hand original?
I replaced my O/S mirror indicator 5 or so years ago. A Vw dealer had pointed out it was cracked and corroding whilst in for a warranty job but blew it by wanting £95 to replace.

I ordered an Ebay replacement (claimed as OE quality) as genuine Vw ones were so expensive.

That came from China and appeared exactly the same externally as the original and appeared of the same quality.

Closer examination showed that the mouldings all bore marks where any Vw identifying marks, numbers, logos, etc had been ground out of the moulds so possibly made by an original supplier

Took a chance and it worked out for me

Sent from my SM-J500FN using Tapatalk
 

·
You ain't seen me, right?
Joined
·
3,778 Posts
i got mine ( a set of modded smoked jobbies from a chap on Facebook in the mk5 golf owners) modded in that extra LEDs in so the whole lens flashes for about £40 for the pair

still have my originals with yellow tint film on somewhere....
 

·
Registered
Joined
·
146 Posts
Did you buy aftermarket/Chinese or was it second hand original?
I replaced my O/S mirror indicator 5 or so years ago. A Vw dealer had pointed out it was cracked and corroding whilst in for a warranty job but blew it by wanting £95 to replace.

I ordered an Ebay replacement (claimed as OE quality) as genuine Vw ones were so expensive.

That came from China and appeared exactly the same externally as the original and appeared of the same quality.

Closer examination showed that the mouldings all bore marks where any Vw identifying marks, numbers, logos, etc had been ground out of the moulds so possibly made by an original supplier

Took a chance and it worked out for me

Sent from my SM-J500FN using Tapatalk
Never actually looked that close at them replaced both original ones at same time as drivers had failed 9 months ago, both from same seller at £23 from ebay each but i'll be buggered if i can remeber the sellers name so good chance their cheap jobbies
 

·
Registered
Joined
·
21 Posts
Gave my golf a service today and this was the state of the old spark plugs only had the car for a couple of weeks and previous owner hadn't serviced it for like 5 years
f63c9dfc5c6ed28650e3b09273dcdfee.jpg
10e329ede112f3c1da901b6f6ffeb866.jpg


Sent from my EVA-L09 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Replaced my crappy old headlights with some cheap depo ones off the bay. Also replaced the pressure sensor break boost plug.
It may look like the plug is pulled tight with the cable tie but it's not

All the best

Paul
ee9933d076f82853dc15503252f78749.jpg
08075080fcc229947ac09b6529657544.jpg
9425ef19f1a5fe40d6f688558b19ae13.jpg
bcc22beef15b8e793902b9fe19a3e1a5.jpg
7268fe6456e9c7bc436325e70dc106a2.jpg


Sent from my EVA-L09 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Today I swapped out my faded and broken switch's for some cheap £30 "chrome" ones off the bay. Least they all working now and also removed the fault code for broken electric mirror switch .
4d8cbcf9097dafcf6850c29da170e8d3.jpg
1852bab75166abc8094097c111428e76.jpg
357e4494382f0c375aacacad32038875.jpg
6968794c0a1ea653ea5980392416d0fa.jpg


Sent from my EVA-L09 using Tapatalk
 

·
Registered
Joined
·
4,579 Posts
Just completed replacing an offside brake bulb which the internal dash warning said had failed. Bit of a pain as you have to unbolt and remove the whole cluster from the car to reach the bulb.

Last week on the really warm and pleasant Wednesday we had I finally got round to doing a scheduled oil change that I'd put off for several weeks. It's on Longlife Service and still had several k left on oil quality and I do all the check items on a much more regular basis than the oil service requires.

The brake light only made itself known after I'd finished the oil change. I whipped the cluster off but when I removed the bulbs they both had unbroken and shiny filaments and both tested good for continuity.

Had a look for tarnishing or corrosion but nothing visible but cleaned up all the contacts, spray with WD and refitted the bulbs to the holder, tested ok so refitted the full cluster and still ok.

Annoyed to find it came back as an intermittent fault over the weekend and had to leave it as it was cold wet and windy all weekend and someone had nicked the spare bulb in my kit anyway.

Nice day today so two new bulbs bought, fitted and now seem ok

Sent from my SM-J500FN using Tapatalk
 

·
Registered
Joined
·
146 Posts
Good luck with that.

Had a Mondeo 2.0 Tdci Titanium as my last company car before I retired early and got my current Mk5 and that was a nice motor.

Sent from my SM-J500FN using Tapatalk
Thanks its in there now so hopefully good news but think its a slim chance tbh lol

yes this is my second mk4 Mondeo actually its an '08 plate titanium 2.0 TDCI not as well equipped as my last 58 titianium TDCI , it's missing auto lights & DAB and parking sensors but think they were optional extras rather than standard kit.

This will be Mondeo Number 7 having had a Mk1 Si, Mk2 GLX & Zetec, MK3 Zetec & Zetec-s and now the 2nd mk4's Titianium's
 

·
Registered
Joined
·
4,579 Posts
Thanks its in there now so hopefully good news but think its a slim chance tbh lol

yes this is my second mk4 Mondeo actually its an '08 plate titanium 2.0 TDCI not as well equipped as my last 58 titianium TDCI , it's missing auto lights & DAB and parking sensors but think they were optional extras rather than standard kit.

This will be Mondeo Number 7 having had a Mk1 Si, Mk2 GLX & Zetec, MK3 Zetec & Zetec-s and now the 2nd mk4's Titianium's
I picked the Mondeo by choice as I found it a better family car and certainly a lot more comfortable to drive than the 3 series Beemer a lot of my colleagues chose. I would have liked another 2.0 Tdi Passat Estate but they took VW off the list :-(

Sent from my SM-J500FN using Tapatalk
 
1121 - 1140 of 1168 Posts
Top