Volkswagen Mark IV Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
1,763 Posts
Discussion Starter · #1 ·
when i change up into second gear and release the clutch and apply the accelerator the car seem to hesitate and go a bit gerky when trying to accelerate.

it only happens in 2nd gear. and only when changing up from 1st. its ok when going down from 3rd.

any ideas? i was thinking gear box mounts but then surely every gear would do this, hope the clutch is ok
 

·
Registered
Joined
·
78 Posts
Seconded, my car does exactly the same, but I have been told it may be the throttle body that needs cleaning. Would still love to hear other people's opinions on the matter...
 

·
Registered
Joined
·
1,763 Posts
Discussion Starter · #5 ·
Seconded, my car does exactly the same, but I have been told it may be the throttle body that needs cleaning. Would still love to hear other people's opinions on the matter...
i had that cleaned and no difference
 

·
Registered
Joined
·
423 Posts
Liam, I would say yours was either plugs, leads or MAF. Check or change em all, its cheap enough if you can pick up a second hand MAF. Also check the breather pipe isnt split.
 

·
Registered
Joined
·
1,763 Posts
Discussion Starter · #10 ·
hey breather pipe reminds me that it can cause a wheezing noise when accelerating? is this right?    can anyone help me locate the breather pipe, yes this does do it always on every drive. im seeling the car soon so dont really want nothing to fail on it
 

·
Registered
Joined
·
106 Posts
Hey this is also happening to my car, It usually will grind or something if i change up from 1st and less so if i change down from 3rd and when accelerating in 2nd and sometimes in 3rd the car kind of feels like its jumping along unless I accelerate hard, i usually goes like that around 2k revs, don't have a clue what it is! The car usually does it when warmer, ive had the garage clean out the trottle body etc. Mines the 1.6sr too ?Anyone know?
 

·
Registered
Joined
·
1,763 Posts
Discussion Starter · #14 ·
had a quick look at breather pipe, looks ok to me, throttle body was cleaned not long ago, and i have no mpg/performance issues so doubting the maf
 

·
Registered
Joined
·
423 Posts
The MAF on a 1.6 isn't going to show massive differences to mpg or performance anyway. If you have shuddery, juddery movements when accelerating then more than likely it will be the MAF. A cheaper option would be to check plugs and leads first but I changed the MAF and the difference was incredible.
 

·
Registered
Joined
·
1,763 Posts
Discussion Starter · #16 ·
well im swapping the car in very soon hopefully, im sure i can cope with it for another month or so
 

·
Registered
Joined
·
78 Posts
Changing the leads and plugs have definintely made a difference. Acceleration in low revs has improved and I have somehow found the car warms up quicker now as well, though I don't know how the two are linked!

There is still a slight judder at times I find, especially in second, it must be the MAF, but I am happy with the performance how it is now.
 

·
Registered
Joined
·
423 Posts
Excellent. I have a MAF sitting here doing nothing. It probably is cocked as when I changed mine I noticed a difference for the better but you are welcome to have it to try out if you want.
 

·
Registered
Joined
·
380 Posts
I also get this when changing into second.

When I release the clutch and add gas, it feels a little spongy and there's a slight delay. Managed to get it sorted mate?
 
1 - 20 of 34 Posts
Top