Volkswagen Mark IV Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
565 Posts
Quote: posted by ash on 25/08/2004 09:12:56

Its happening to my car too,

Checked the doors and sun-roof, no signs of water coming in there....

When it rains heavy there is normally a puddle on the passenger side...

This happens with mine. In mine, it's a combination of the wind and rain pushing the water up through the seal and down into the footwell.

Took me feckin ages to work out what was going on. Got rubber mats and noticed a puddle one day with a little line of water coming down from the bottom of the door frame bit. Rubber mat collects it nicely in mine....

Only ever happens in mine when it's really rainy and windy.
 

·
Registered
Joined
·
565 Posts
Quote: posted by PJ52GLY on 27/08/2004 19:57:49

yes same in mine too fatbob :-(

It's right bummer innit?

I took my first golf back (52 plate) a week after buying it because of this (not knowing what was causing it) and got a brand new one only to find the same thing happen....
 

·
Registered
Joined
·
1,082 Posts
its not that bad i can live it only got 1 years warranty with mine it come from europe

One year warranty. Contact VW @ Milton Keynes asap and get this checked out. VW have a pan european 2 year warranty.

The only thing that may have happened in your case is that it was delivered to a trader and he had it for 12 months?

Imported warranties start on the day the car was delivered to the trader/dealer. In the UK its when the car is PDI'd.
 

·
Registered
Joined
·
484 Posts
The water can leak in through the Window regulator seal. If you open the door and pour water down the outside of the window then check at the bottom of the door panel, moreso behind it, had quite a few of these.

Sometimes it takes a fair bit of water before the leak shows up.

Hope this helps.
 

·
Registered
Joined
·
565 Posts
Quote: posted by PJ52GLY on 27/08/2004 20:15:42

so bob if i can call you bob what trims in your car

Mines an import too. Although i got 2 years on the warranty??

Dunno about the trim - it (was) a standard GT TDI 130 PD with 'pacific' on the door sill and a kind of metallic 'trim' on the speedo and rev counter etc.

Now i know what is causing it i can live with it. i don't trust the stealers monkeying about with it trying to 'fix' it.
 

·
Registered
Joined
·
614 Posts
mine i just black trim dont trust stealers haveing my car in for 19 k service on 3 sep had brembos fited and vented rears i hope they dont take wheels off and damage paint on them as well just got some wood look trim of e bay and tryed to fit it and side ones dont go flush ith rest of trim
 

·
Registered
Joined
·
7 Posts
i have this problem with the missus mk4 i have taken the pollen filter cover off and notice there is a big hole in the body sort of in the inner wing and there is the same on the drivers side the only difference is that the passangers side has had a wire put through it which i think is from the aftermarket alarm that wayside fitted.

What i was thinking of doing is putting a plate of alloy over the hole with a mastic sealer do you think this should sort it.Should i also replace the filter.

Just one more question is there any drainage around this area

Cheers dazz
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top