Volkswagen Mark IV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
hi guys,

hoping for some advice, wondering if anyone has had this happen to them.....

my standard factory fitted cd changer in the boot stopped working, coming up cd error.

so when i chceked it it was wet, i took it out and the water is coming from the up above on the inside of the rear pillar and dripped on the factory fitted cd changer,

anyone had this problem? could it be the wash wipe pipe? is that up there somewhere?

any help much appreciated cheers mike
 

·
Registered
Joined
·
7,930 Posts
Yep you hit the nail on the head. The little connecting pipe is just above the roof lining there and it pops apart. Pull your head lining down a touch, plug it back in and secure it so it doesnt do the same again.

Dan
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Excellent thanks for all your help.

just one more thing then, can anyone give me a bit of guidance on where to take the headlining down and the whereabouts of the pipe bit, and the trim clips i need to remove etc....

thankyou, sorry to be a pain,
 

·
Registered
Joined
·
7,930 Posts
You will need to pull the rear C pillar trim off (2 or 3 plastic nuts on the bottom of it (behind the grey panel by the passenger rear light) and then give it a good tug.

Then pull off the trim part that covers the back of the headlining up (big long piece of trim holding the back edge up). And then you can leaver the head lining down and you will see the connection bear the passenger pillar trim you removed.

Dan
 
1 - 8 of 8 Posts
Top