Volkswagen Mark IV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hey, I installed a sound system in my car a few days ago, Had to put power cables through a hole with a rubber plug just blow the bulk head, Pierced to holes in it and pushed the cables through so its really water tight, put the plug back in, but still loads of water getting into my car, filling up the whole of the foot well on the passenger side. The plug is in really tight, is there any other way water could get in?

Thanks Alex
 

·
Registered
Joined
·
10,630 Posts
Water is probably getting in from the Pollen Filter cover not fitted correctly.

It's located underneath the windscreen scuttle (on the passenger side).

Open the bonnet, undo the 2phillips screws holding the pollen filter cover, remove from the windscreen scuttle panel, and carefully inspect/refit.

It's a bit of a faff the first time you do it, trying to work out how best to get the cover under the metal work/ water chute.
 

·
Registered
Joined
·
39 Posts
i had this problem and it was water running down the windscreen and going behind the black plastic tray that is against the windscreen,then running and dripping into the pollen filter.i tryed re fitting the polen filter and allsorts but nothing sorted it,so i got a large tupperware box,and silocaned the lid above the pollen filter,i dont get any water leaks now
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top