Volkswagen Mark IV Forum banner

1 - 20 of 57 Posts

·
Registered
Joined
·
352 Posts
Discussion Starter · #1 ·
Hey guys,

I've noticed today and yesterday this forum is running painfully slow. It is so bad I have to refresh 4 or 5 times per page for it to show the page. But today I can't even view my private messages. It just says done but shows nothing, and no-matter how many times I refresh or reopen my browser and re-try, it will not show them.
 

·
Registered
Joined
·
352 Posts
Discussion Starter · #8 ·
No, I honestly think it gets slower by the day. This .NET doesn't seem very good - all the other PHP/CGI driven forums I visit seem to work a ton faster then this one. It must be the software.
 

·
Registered
Joined
·
7,208 Posts
Its very on/off for me and has been for a while. I browse SCN quite often and find it to be extremelly quick compared to ukmkivs, is it the forum software or down to the hosting server?
Firefox can time some of the pages at over 30 seconds to load, its like being back with my trusty old 28.8k modem [:)]
 

·
Premium Member
Joined
·
25,430 Posts
Bot Dave and I are working vey hard to identify the problem. Dave is pusing hard for an answer from the software developers and I've been doing tests all week to try and narrow down the problems.

The problems basically boils down to our server running out of resources due to the IIS worker process consuming too much memory and running up CPU usage to 100%. Coupled with SQL server josslin' for the CPU it causes a bottleneck. It's the reasons for this bottleneck that I'm trying to identify, which, unfortunately, doesn't happen in five minutes. I've ruled out a memory leak (so far), but I have more tests to perform.

The outcome of these tests will detmine what we do next. Basically we don't want to throw money at a new server only for the problem to follow us due to a problem with the software.

If the problem does persist, or we don't receive a defenitive answer on our issues, then it may be a case of looking at completely new software - as I, as much as you, really find it hard to use this site sometimes [:(]

For the moment I would like to ask that you please bare with us. I know the site is slow at times but I do promise that we will get to the bottom of the problems and get us all back on top [:)]
 

·
Premium Member
Joined
·
25,430 Posts
Update - Dave has managed to find a little known about ASP.NET 2.0 bug fix (we actually had to phone MS to obtain it lol!), which fixes an issue whereby the worker process constantly recycles. We applied the patch today and fingers crossed performance seems to be a lot smoother. CPU usage is still a little high, but its not hitting 100% for long periods like it has been.

We would still like to know if there are any other performance problems though. If you find pages taking longer than expected to load please let us know.

Thanks again for your patience and support during the problems [:)]
 

·
Registered
Joined
·
1,885 Posts
Yawn.

Winds you up when people give replies like that,dont it......

And yes its still slow but strangly it was only when i tried to open this thread
 

·
Registered
Joined
·
2,090 Posts
It still seems a bit "lumpy" regards performance! It Seems a lot slower between 8 and 9:30, which im sure is a bandwidth issue, but its still feeling a lot slower than other sites! I dont like to complain, because the site is top notch and for the cost of free, I shouldn't expect more! Still a bit frustrating at times :)

Sean
 

·
Registered
Joined
·
861 Posts
:) mad

30 seconds just for the banner to appear at the top when i clicked on reply and a further 25 seconds for the box to appear so i can type this message.

drives u mentallllllllllllllllllllll
 

·
Registered
Joined
·
320 Posts
I just came in this forum to post this thread when I saw that it has already been done for me!

I am experiencing very slow loading times, often 1 minute to load a standard page!
I am on a 2MB connection, and I must say, this is the slowest forum that I have ever visited.

Not a rant, but I hope that this can get sorted! :)

Thanks Guys,

Craig.
 
1 - 20 of 57 Posts
Top