Volkswagen Mark IV Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
I got my car vagcom'd and it came up a few faults on the injectors and i
was looking to get it sorted. I've added the fault codes below. Was wondering if anybody has any idea how this can be fixed or a rough cost?

The car has also felt very slow and sluggish lately, could this be the reason?

16586 - Injector: Cylinder 2 (N31): Circuit Malfunction
P0202 - 35-10 - - - Intermittent
16585 - Injector: Cylinder 1 (N30): Circuit Malfunction
P0201 - 35-10 - - - Intermittent
16587 - Injector: Cylinder 3 (N32): Circuit Malfunction
P0203 - 35-10 - - - Intermittent
16588 - Injector: Cylinder 4 (N33): Circuit Malfunction
P0204 - 35-10 - - - Intermittent
 

·
Registered
Joined
·
183 Posts
i got intermitent injector fault when i scanned mine when i got it, and was running in limp mode it needed a new maf and has never showed the fault since...not saying your is the maf but its worth a try unpluging the maf and seeing if it goes better?
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #7 ·
My engine bay looks nothing like that and i can't seem to find a sensor like that going into a pipe.
 

·
Registered
Joined
·
183 Posts
im not sure on yours then mate if its petrol but id stilll think it has to be comng from the air filter somwhere. someone should point you in the right direction.
 

·
Registered
Joined
·
32 Posts
Hi

Looks like you have the AZD engine from the pics on your build thread. Same engine in mine. You don't have a MAF its a MAP (combined pressure and temp) and is on the left hand side of the intake manifold just above the dipstick.

Have had issues on mine with the EGR causing injector errors but not the same codes.

Think your errors suggest the ECU is not sensing that the injectors are operating and are either short or open circuit. Would be worth checking you have good connections to them. Could explain the poor performance.
 
1 - 12 of 12 Posts
Top