Volkswagen Mark IV Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
224 Posts
Discussion Starter · #1 ·
Guys,

I need to remove my radio/satnav uni inorder to plug in the 3.5mmjack so I can play my iPod.

Today is the only day I have available to do this, but I havent a foggiest as to where to start to take out the unit?

Can some one give me a guide or tell me what to loosen up - Ive attached pics to show the unit

Posted Image


Posted Image
 

·
Registered
Joined
·
224 Posts
Discussion Starter · #4 ·
thanks razor, butI havent even got the radio unit out yet.

I am wondering how to remove the unit, I wont be using an Ipod control, just have the Ipod plugged into the Aux socket with a 3.5mm jack lead

anyone able to tell me haw to remove the radio unit?

thanks
 

·
Registered
Joined
·
176 Posts
ull need 4 keys or a credit card cut into strips to take it out.

basically the slots for them to go in are at all 4 corners,.. there quite easy to spot on a standard cassette player but i can't see them on yours. There about 3 cm in height on all 4 corners. You put the keys in all of em and it unclips and u pull it out.
 

·
Registered
Joined
·
368 Posts
not 100% sure of the top of my head but is there now 4 slots on the face of the stereo?? One on each corder - about 1mm*8mm

If so, you will need to get some vw keys (some blaupunkt ones work aswell) and slide them into the slots which will in turn release the stereo.

You could make the keys out of an old credit card if you dont have keys to hand.

Cheers,

Andy
 

·
Registered
Joined
·
43 Posts
I've never even seen one of these before, but mist be similar to an Audi single DIN i've played with.

From your picture, there are tiny slots on the top right and top left of the unit, above the pointing left arrow and the brightness control buttons (???). I used a cut up old credit card cut to width of these holes and pushed it in to release the clips holding it in.

I'm not sure if there are holes at the bottom of your unit too. Worth a try.
 

·
Registered
Joined
·
224 Posts
Discussion Starter · #8 ·
tanks guys, found the 4 holes, have the credit card pieces inserted - to the point where I feel resistance ie. like a button, but the radio still wont release?!

any further ideas
 

·
Registered
Joined
·
43 Posts
That could be the point where you need to push harder to release the clips. Try gently pushing in on the unit while you do it to take the pressure off the retaining clips, if you see what i mean. (imagine a barb that you are trying to push down, so pushing in will make it easier!)

if in doubt wiggle the credit card pieces.
 

·
Registered
Joined
·
224 Posts
Discussion Starter · #13 ·
aaaarrrgggg, this is wrecking my head, I found 2 sony radio keys, had to flatten them to make em fit, but the radio still wont budge!

tried pushing in the radio whilest fiddling with the keys, still no luck.

the keys only go in about 20mm, that sound right?
 

·
Registered
Joined
·
43 Posts
Posted Image


Posted Image


Just did a quick search for pictures of what it might look like and how then to release the clips. Found these on Ebay, not the best, but might hold some answers.
 

·
Super Moderator
Joined
·
3,497 Posts
The credit card strips will do it ok. 20mm depth sounds about right too. The unit won't suddenly spring out you will need to pull on it gently once the clips are released. But as has been said you may need to push slightly to release the clips then pull gently to slide it out.
 

·
Super Moderator
Joined
·
3,497 Posts
The AUX connection would go through one of the ISO plugs I would have thought. Mine's the same.
 
1 - 20 of 20 Posts
Top