Volkswagen Mark IV Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
Hi i've read a guide on the internet on how to remove the INSP light off ur dash and it's not seeming to work with me.

I have a 1999 Mk4 Golf 1.4 e

Anyone know how to do this for my model?

Thanks.
 

·
Registered
Joined
·
222 Posts
IGN off, hold down trip button......Turn IGN on (with button still pressed)..........Release button........Then turn the clock button clockwise (with IGN still on) this should reset the service light
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #3 ·
didn't work mate, says OIL then when i turn clockwise i get - - - - turn the ignition off and back on and it says INSP again [:cool:]
 

·
Registered
Joined
·
222 Posts
Its the only way I've got of doin the reset mate, works on every one I've done. If you've followed the instructions and it wont work there may be another prob??
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #8 ·
They way you told me to do it, it comes up with OIL then when i turn the clock button it does this - - - - then nothing.
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #10 ·
thanks :) you have a 1.4 e? i know the dashes are different on the E models, we don't have the trip computer that says mpg etc
 

·
Registered
Joined
·
222 Posts
No I've got diesel Anni, but the service reset should be the same as Ive reset a mates 1.4E with this method before. Cant think why it won't work on yours but I'll find out for you if I can mate
 

·
Registered
Joined
·
207 Posts
They way you told me to do it, it comes up with OIL then when i turn the clock button it does this - - - - then nothing.
Once you 've got - - - -, press the trip button again and it should then change to INSP. Turn the clock button clockwise again to reset the INSP light [Y]

Luke
 
1 - 16 of 16 Posts
Top