Volkswagen Mark IV Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
Picked it up yesterday. Makes my 306 D-Turbo look like a tractor. I drove 300 mile to get home and all I want to do is drive some more.I am astonished with the torque and how easy this thing drives. The 6 box is great and returns perfect ratios and great efficency. I got 49 avg on drive home which involved some urban work.
2000 115bhp 6 speed GT TDIFull VW history, 95000, aircon, ASR, 1 year MOT and 6 m tax5 digit private reg (pic has beeen ps'd)How much?
 

·
Registered
Joined
·
2,090 Posts
5.5k?

Yeah they are great machines! I've got one and it's one of the best purchases I've ever made! Get it remapped!

This is the pic posted up for you!

 

·
Diesel isn't a dirty word
Joined
·
11,030 Posts
I know what you meen as I went from a 306 D Turbo to a Mk4 Tdi 130 too, such a difference [:D]

Just wait 'till you drive one that has been chipped, the acceleration puts you back in your seat and you won't wipe the smile off your face for a week.

On Parkers it is saying ?5,500 for private sale good condition down to ?4500 poor so I hope this gives you an idea.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #4 ·
I'll tell you how much soon.. and this is including the plate..

Like I said.. luv the car. 2 questions...

When i get into the car the radio/cd doesnt always come on at full volume. Its like its been muted or muffled. If I turn off and on its fine or change from cd to tape/radio and back to cd its fine also. How do I stop this happening? It a gamma btw

I find this one strange and slightly concerning. In second, put the foot down and get launched by the torque. The needle and speed increaes but just before 3000 rpm it hits a flatspot just for a mili sec then takes off again. I dont notice it in any other gear but anyone else have experience with this?

Cheers
 

·
Registered
Joined
·
530 Posts
CONGRATZ with the new car.

I have the same model as you and love it to bits! Wish i got it sooner lol.

They pull in every gear and love the added bonus of 6 gears.

The flat spot MIGHT be your MAF! Im sure someone with more experience that me will be able to help!

Happy motoring

Noel
 

·
Registered
Joined
·
209 Posts
I have the EXACT same problem with my stereo, where every once in a while it will have no volume. If I turn the volume all the way up I can hear it, but theres lots of interferance. Had the car for a few months and still haven't found a solution for the problem. [:(]
 

·
ah ha ha ha this nutter posted something :-)
Joined
·
4,319 Posts
Mine has the same hesitation under load - I'm fairly convinced it's my maf...

To the dealer!
I don't know if this will help but try unpluging your maf and take it for a trip up the road if the maf is dead then there should be no difference, if it's working or partially work then you'll notice a big drop in performance. It may just need cleaning.

hope that helps.

greg
 

·
Registered
Joined
·
2,066 Posts
I had an XSi but the D- Turbo is the diesel equivalent of my old 2.0 16 XSi. Really corners well, so much better than a mk iv.. but then it literally fell apart - hope you have good luck with yours!!
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #10 ·
Before buying the car I did allot of reading on here and about the MAF. Before I got the chance to ask the seller he mentioned it and that at last service the mechanics said to him about it being underpowered? and replaced it with new one. Perhaps it may need cleaned as you say??I will do the unplug/plug in test and see how it goes and try cleaning altho its pulling real strong apart from this spot.so... where is it exactly?
I shall soon ge it dyno'd and remapped tho.? ;)
regarding the radio monger. Im a bit puzzled. I get in. Turn key to ignition and radio comes on with normal sound. I start car and it goes down again. Like you say I can turn it full up and hear it but with allot of interferance, so I have to turn on off again or change modes to get it back. strange stuff
 

·
Registered
Joined
·
569 Posts
To sort out the radio try this :

Press setup and turn the volume until you get GALA .. then switch this off

then turn it to ON-VOL and set this to the required volume that you want when first switched on .

Cheers , Kev.
 

·
Old School UkMkivs Member
Joined
·
2,166 Posts
I don't know if this will help but try unpluging your maf and take it for a trip up the road if the maf is dead then there should be no difference, if it's working or partially work then you'll notice a big drop in performance. It may just need cleaning.
As far as I know its the other way around mate, mine sure was.

A failed MAF will cause the car to not pull well, especially after 3-3500rpm. If the MAF is knackered it will send incorrect readings to the ECU making the car not run properly. If you disconnect the MAF the ECU resorts to a factory setting which is (9 times out of 10) better than the real time readings it is getting from the knackered MAF. Thus the car will run better once the MAF is disconnected
 

·
Registered
Joined
·
346 Posts
Are the 115's really that great? Don't they feel really underpowered compared to the PD150
Yeah,by about 35 bhp.

Obvious but true.[:p]
A simple remap would sort that out.

I must say i havent a clue what the performance on a 115 is like, as i had mine remapped 2 months after purchase and that was 12 months ago. [:p]
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #17 ·
will try that out with the radio tonight. thx man.
Im happy with performance. Not much of a difference from my bro's mkv 140 2l?Altho hopefully after a remap we'll leave him behind.
I got the car for 4k including plate. Im totally chuffed. Its like new and really cant fault it.onwards and upwards:)
 

·
Registered
Joined
·
593 Posts
Attack of the 115 PDs! Get the remap mate, you will love it! I had mine done 2 years ago and it still makes me smile [:)]
 
1 - 20 of 24 Posts
Top