Volkswagen Mark IV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Anyone know where this would be on a 2000 Golf V6 4motion.Code reader says"terminal 30 power supply fault" on engine codes.Has cut out a couple of times only when idling,and yesterday on a fast run the EPC light came on with this code.Any help appreciated.Thanks,Pete[:S]
 

·
Super Moderator
Joined
·
50,234 Posts
Under here (above drivers feet),second from left thick red wire......

Posted Image


IGNORE FAULT CODE READERS FOR NOW as they can report these faults even when there's nothing wrong.But if there is a genuine power supply problem (very likely as they are common in mk.4s ) then take a look at the fusebox on top of tthe battery,in particular the fuselink shown as they can get almost invisible hairline cracks that can give the symptoms you're getting.

Posted Image


Also check it''s next door neighbour the alternator fuse...

Posted Image


Chris.
 

·
Super Moderator
Joined
·
50,234 Posts
You're welcome.Meant to say earlier the hairline cracks can actually hide just under the very edge of the nuts,so you won't see anything unless you remove them completely.

Chris.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Hi Chris,apologies for not getting back sooner! Had a look at all the points you indicated with no luck.However the fault has not re-appeared,havent done anything to it though.As long as it`s gone im happy [:D].Thanks again for your time and effort,it`s guys like you that make this forum such a great font of knowledge,appreciate it.Pete
 
1 - 6 of 6 Posts
Top