Volkswagen Mark IV Forum banner
1 - 20 of 38 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter · #1 ·
Hi

Wonder if anyone can help. Recently had my shocks and springs replaced with the Koni sports kit. Also had two new front lower arms fitted as well. I allowed it all to settle in then took it for a 4 wheel alignment check.

Now whats happens is when I brake hard or pull away hard (especially on a corner) I get a single notchy knock from the front suspension. It's like something moves forward then back again. For example if I brake hard and it makes the noise the next time it will make it is when pulling away fast. I can feel it through the steering wheel as well.

It's a V5 on 17inch rims and was lowered only about 35mm.

Any help or ideas would be much appreciated!

Cheers
 

·
Registered
Joined
·
7,468 Posts
It sounds like something hasn't been correctly tightened up? I'd get whoever fitted your bits to double check just to be on the safe side
 

·
Registered
Joined
·
501 Posts
I get a knock occasionally when the car is loaded up but it's just the exhaust banging.  However I'd take it back to whoever fitted and ask if it's supposed to do it.  If it is the exhaust they'll be a clean bit for you to see!
 

·
Registered
Joined
·
1,303 Posts
I had something similar to this. When I took it for a service they mentioned that one of the wishbone bushes was nackered. Changed all the front wishbone bushes for Powerflex ones and that seemed to stop it.
 

·
Registered
Joined
·
216 Posts
snap same problemo too!  ive just fitted the koni sport kit and front powerflex bushes and i get the same sort of sound  how loud is yours mines quite loud.  have jacked the car up but cant find anything out of place let me know how you get on as its a little worrying .  by the way my car went through its mot yesterday no problems  best bit being it didnt make the noise once !
 

·
Registered
Joined
·
3,642 Posts
I had new suspension fitted to my last car before I sold it, I had a knocking from the front suspension too it wasnt all the time but noticeable, the idiots (the people I used to work with) didnt tighten the nuts up properly [:cool:] So I would go back and get them to check it, it will only take 5 minutes to do.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #7 ·
Thanks for all the replies. I will call him and get him to take a look.

It is quite a loud noise, I can feel it through the steering wheel. It only ever does it on hard braking and hard pulling away. It sounds bloody awful though!
 

·
Registered
Joined
·
216 Posts
definately sounds the same as i have keep me up todate if you find any thing out i will do the same cant get the car on the ramps till next weekend though
 

·
Registered
Joined
·
1,932 Posts
u checked the anti roll bars? i know its not been lowered enough, but worth a cehck! look at the drive shafts to see if the hoop in the ARB has been fouling them at all
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #12 ·
OK, sorry I have not posted for a while. Bascially this problem is a total nightmare. If anyone can help I would appreciate it:-

Knock sounds terrible, even the mechanic agreed it sounds really bad. It only does it under the following conditions:-

When car has warmed

Weather is warm

On pulling away

On braking (If it makes it when braking it wont do it again until after it's done it through accelerating, if you know what I mean, like it needs to go forward and back, not forward and forward)

So imagine pulling out of a junction with a subframe bolt loose, it sounds like something big and metal is moving!

It's had a VW tech look at it and he is totally stumped. It's been in at a dealer all day today with one of their very experienced guys. He said everything is tight and all bushes are fine and he is scratching his head big time! He has made two guesses

1. Drive shafts have slight play in them (could be these)

2. Could be a wheel bearing moving inside the hub a quarter turn back and forward.

3. He has no idea
 

·
Registered
Joined
·
3 Posts
Unfortunately not an overly helpful reply but im getting the exact same problem on my S3, std suspension.
If I brake hard and it knocks then the car will knock next time I accelerate unless I do it very gently. Knocking is only really evident when the car is warm, sort of feels like having a heavy bar at the front that is rocking backwards and forwards and can be felt as well as heard.

Ive had a mechanic look over the car 4 times, checked all the bushes, changed top mounts+bearings, drop links, arb bushes replaced and its still knocking, he has no idea either.

Hopefully a solution comes soon as its driving me nutz
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #14 ·
Hi MyM

Your problems sounds identical to mine. It's clearly quite a rare issue as the dealer still has not found anything that they think is certainly the cause. They have two possibles still but they are only guesses. They are:-

Drive shafts (they have slight play in them but nothing major)

Could be wheel bearing slipping round a quarter turn inside the hub then turhing back again

They dont sound totally convinced on either so we are none the wiser!
 

·
Banned
Joined
·
4,570 Posts
similar problem here

changed ARBs
inner/outer cvs

you name it, its been looked at !!

when steering right, theres a slight vibration, almost as if your rolling on apex / tramlining. its only when you steer a certain amount
 

·
Registered
Joined
·
1,686 Posts
Seems strange that no mechanics can find where the noise is coming from. Obviously id check it all over , if that failed, maybe get somebody to stand at a point and maybe pull up next to them and make the noise happen, if you can determine whether its coming from underneath/wheel arch area then you`re a step closer.Its just a case of eliminating things, could have nothing to do with the suspension, just a coincidence. Sorry cant help more than that, its tricky without seeing your car.

oh just a thought, on my old peugeot i found a coolant hose clip banging off the bulk head exagerating a banging noise under load and braking just for example.

Just noticed you changed the suspension top mounts which is what i would`ve put my money on. All engine/ gearbox mounts been checked?
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #17 ·
Hi

I have not changed the top mounts, they are still the originals. The VW tech is gonna take another look at it tomorrow, lets hope he gets a step closer!

Glad I am not the only one with this problem, someone out there must have had it and fixed it! Just wish they would post on here! It sounds like a noise so awful that it would be easy to find.
 

·
Registered
Joined
·
1,686 Posts
Sorry mate, was readings MyM`s post that said theyd changed top mount bushes, well good luck with finding the problem, nothings impossible just let us know what it is once its sorted [:)]
 

·
Registered
Joined
·
2,520 Posts
I think im having the same problem as you guys, I had a small clunk/bang sound sometimes when I turn at slow speeds, since I put a full Apex kit on it its just got louder, but it doesn?t happen when accelerating or braking just slow turning it sounds awful! I changed the top mount bearing when doing the suspension. <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" /><o:p></o:p>

I hope someone finds out what it is.<o:p></o:p>

<o:p> </o:p>
 

·
Registered
Joined
·
17 Posts
mine was doing the same after being lowered, was my drivers side drive shaft hitting the ARB, need to get a new ARB to resolve heard the eibach one does the job!
 
1 - 20 of 38 Posts
Top