Volkswagen Mark IV Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi lads, so I've had the above problem for a few weeks now, the warning lights only came on after 20 minutes or so driving but now it appears after just 5 minutes.

Whats more, once the warnings appear, the engine starts to sound quite poorly, you can hear the "tappets" tapping away at the top of the engine, as though oil is not circulating around the engine properly.

At first i thought it could be low on oil (I checked and it was) so I topped it up... still the same problem.

I then took it to the local garage who changed to oil and the filter, the mechanic said it was like sludge and afterwards the engine sounded much healthier, a quick 15 minute drive and the warning lights appear again and the tapping sound comes back just like before.

It's not leaking any oil and just passed its MOT, 1.4 53 Golf IV

Any help appreciated lads.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
So thinking about taking my car back to the garage to change the filter and oil again in a few weeks, any help appreciated lads.
 

·
London Refurbs'
Joined
·
5,615 Posts
Take your sump off and see if the pick up is blocked. Failing that you might have a blocked oilway somewhere or as above the pump might be failing.
Peter
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Take your sump off and see if the pick up is blocked. Failing that you might have a blocked oilway somewhere or as above the pump might be failing.
Peter
Discussed this with my dad this morning, I think I'll put some more engine flush in today and then change oil & filter again, then check & clean oil pick up.

Cheers lads, I'll let you know how I get on [Y]
 

·
Registered
Joined
·
166 Posts
personally mate id avoid engine flush at all costs. every engine ive put it in within weeks the head gasket has failed. It removed the build up in the gaps that might be holding a weak cylinder head gasket tight if you like.

When i had my 1.8t passat it had the oil sludge issue with the tapping too. Regular services, oil every 6000miles and 12000 with oil and filter did the trick. When i first changed the oil i bought some cheaper stuff to pour through the engine to "catch" and crap in the sump. Much better than engine flush and thr crap it bought out was mad!

Also you may want to changed the oil pressue switch as this gets clogged with the sludge from the oil and triggers the alarm.

Let me know how you get on.

Charlie
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
personally mate id avoid engine flush at all costs. every engine ive put it in within weeks the head gasket has failed. It removed the build up in the gaps that might be holding a weak cylinder head gasket tight if you like.

When i had my 1.8t passat it had the oil sludge issue with the tapping too. Regular services, oil every 6000miles and 12000 with oil and filter did the trick. When i first changed the oil i bought some cheaper stuff to pour through the engine to "catch" and crap in the sump. Much better than engine flush and thr crap it bought out was mad!

Also you may want to changed the oil pressue switch as this gets clogged with the sludge from the oil and triggers the alarm.

Let me know how you get on.

Charlie
Excellent advice Charlie [Y] Much appreciated mate.
 

·
London Refurbs'
Joined
·
5,615 Posts
Never known engine flush to cause headgasket failure. Headgaskets withstands huge compressiong/fuel and ignition so a little engine flush wont cause it to fail.

Peter
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #11 ·
Never known engine flush to cause headgasket failure. Headgaskets withstands huge compressiong/fuel and ignition so a little engine flush wont cause it to fail.

Peter
Cheers Peter.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #12 ·
Ok, another quick update, so I've had the car off the road for the past few and stuck some more engine flush in it tonight, a different brand this time, redex I think it was called...

I let the engine run for 10 minutes to warm up - no warnings

Decided to take it for a short run and ended doing 5 miles, and only then did a warning light come on, engine sounded much healthier and truth be told, it run much better than it has for a while so I'm feeling positive.

Next... another oil & filter change, take sump off and clear it out again.

The mechanic said something about clearing it out with some sort of diesel, I'm not sure if that's right, maybe you lads could advise on that issue???
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
Right lads, just done 100 miles, No Warning Lights!

Still going to take sump off and have another oil change.
 
1 - 13 of 13 Posts
Top