Volkswagen Mark IV Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Hello chaps.

Now it's freezin in the morning I keep getting this message but after the car warms up it goes away.

Checked coolant and the level is and has been fine, so it doesn't need topping up.

Temperature is obviously 0 for a while and doesn't go past 90 when driving.

Fans are working I checked them by putting on the Air Con and also as it never goes above 90 I guess the relay is working.

I suppose it's the coolant two pronged thing that doesn't like the cold
but I thought I'd ask here before re-mortgaging to have my dealer look
at it.

Thanks

Darren
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #2 ·
By your silence I guess I'll have to take it to the dealer.

How much is coolant sensor and can I get it from somewhere else and do it myself
 

·
Registered
Joined
·
301 Posts
Mine has been doing this aswell!!!

On first start it always seems to do it...20seconds then...beeeeeeep STOP then I have to wait until the engine has warmed a bit, turn off and start up again....its p1ssing me right off!

Only had the car a week, and its under waranty, so I am going to take it to the stealers to get it sorted along with the dash rattle I have.

So much for VW quality!
 

·
Registered
Joined
·
7 Posts
mine has started doing this as well over the past week(since its been frosty in morn).once warm its fine.although it used to do it before when was hot and that turned out to be knackered water pump.
 

·
Registered
Joined
·
83 Posts
This has happened with two om my golfs now I'm willing to put money on it being the sensor in the
expansion bottle or the sender happened to mine about 2 weeks after i bought
the car Beep STOP CHECK COOLANT SERVICE MANUAL took it to the dealer i bought
the car from they checked it and said they couldn't replicate the problem hmm
only happens from cold. Same problem returned so went to one of their other
dealerships also complaining of lack of power they found the Rad to be faulty
the intercooler and the inlet pipe. Replaced them under warranty all fine for
about a week and a half then started getting loss of power again Hmm so i
booked her in again its the pipe to the turbo its failed at this point i said
but its a week old then saw the pipe brought over to the parts department with
tape around. Ok so they hadn't actually replaced it. Got the car back the next
day with replaced pipe. Two days later Beep STOP CHECK COOLANT SERVICE
MANUAL, Cycling the engine cleared the message but thought sod this and called
up and booked her in again. Took pictures with the fault and the tacho reading
with my phone so they couldn't deny the fault was occuring. Had to order parts
so i said keep the car till the parts come in tomorrow they started the car
from cold and Beep STOP CHECK COOLANT SERVICE MANUAL haha gutted.

They've replaced the Expansion bottle and no problem so far, this was two weeks
ago.

The fact that the rad was replaced is laughable really as i had already
checked
it and was fine [:D] but who am i to complain.with a new intercooler
and rad. Although alot of booking in i still I love my dealership [:D]

If you have a warranty Dont ignor it as it will return again and again i know
it clears by switching off the engine but it gets really boring after a while.

Also the bottle is cheap as you like and easy to replace use G12+ if i
remember correctly there were issues with its
predessors with corrosion when it broke down and people mixing coolant can explain some issues with contaminated
cooling systems causing faults from the sensors and failure of pumps i would suggest a full flush of
the cooling system if you are unsure of whats been used previously.

(ooo the letter T is way way up there)
(Spelling and grammar must be taken into consideration[:p])
 

·
Registered
Joined
·
406 Posts
Thanks Doobrie, I have the same problem when the car is cold - had water pump and thermostat replaced the other day when the car OVERHEATED! but now am still getting the STOP CHECK COOLANT warning in the mornings. Will  book it in for replacement of the expansion bottle next week ..... will let you know if this finally solves this irritating beeping!
 

·
Registered
Joined
·
800 Posts
I now have to join this group with this problem. I've been having this only when the temperature goes below 0c. Every time the engine starts on a really cold day the 'STOP Check Coolant' Comes up. So I've been switching off the engine opening the bonnet knocking the expansion tank. Then starting the engine! And problem solved it doesn't flash up and I can drive away. Had no problem since but only on a cold day. 
 

·
Registered
Joined
·
406 Posts
Yes, it's definitely connected to the cold days some how. I'm
picking my car up tomorrow with the new coolant expansion tank and
sensor fitted, so i'll let you guys know if this solves the
problem
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #15 ·
Well yesterday it wasn't that cold and mine still done it so I guess the cold has broken the sensor, how carp is that.
 

·
Registered
Joined
·
406 Posts
Well, first morning with the new coolant expansion tank and no warning
light so far ! Looks like the problem is finally solved !
 
1 - 17 of 17 Posts
Top