Volkswagen Mark IV Forum banner

Status
Not open for further replies.
1 - 20 of 34 Posts

·
Registered
Joined
·
403 Posts
Discussion Starter · #1 ·
What I need is some advice on a problem. If I hold my steering wheel and turn slightly left and right(whilst parked up) I can feel a knock through the wheel. When I hit certain holes whilst driving I can feel the knock also but not all the time. Uneven roads also bring it on. I have changed the struts top bearings and bushes ,anti roll bar bushes etc.It feels as if its in the
column. When I had my vectras they had a universal joint at the bottom of the column that caused this problem and were just exchanged ,are the Golfs the same or has anyone got and pics of Golf steering columns.
 

·
Registered
Joined
·
66 Posts
I'm having the same problem. It first appeared after getting my arb bushes done, also changed n/s track-rod end at the same time. It was barely noticeable but there none the less. Since then though i've went to 17's and had the front and rear bushes upgraded to powerflex. Now the knock is really noticeable. Like you said, it feels as if its coming from the column itself. My mechanic was at a loss. I'm thinking about the inner track-rod balljoint, the one at the steering rack end. If its not that, then maybe someone can throw more light on it, or has had it fixed. I hope its not the rack cos it'll not be cheap if it is. Gonna dig out the etka and elsawin to see if I can throw any light on it myself. Will keep you posted.
 

·
Registered
Joined
·
200 Posts
Anyone else had any knocking columns on the Golf ?
Hi there mate, same problem here. Any updates on this problem?

I've recently replaced: dampers and springs, all front bushes (powerflex) and the knock steering problem is getting worst by the day.. :(

Anyone..?
 

·
Registered
Joined
·
518 Posts
me to after fitting 19s and new arb. it feels as though the steering knocks when turning. or as though its not quite "biting" when i turn slightly. notice more when i ture left then a right, seems to know at about 10degrees from central.

hard to explain
 

·
Registered
Joined
·
7,467 Posts
I've got a slight knock when turning the wheel slightly left - right when I'm stopped. My mechanic said it was likely the inner trackrod balljoints are a little worn. He's going to have a look at it soonish so I'll report back [:)]
 

·
Registered
Joined
·
518 Posts
ive just thought this has only started happening since i got the rollbar fitted and had 4 wheel laser alignment.

just wondering if its when they adjust the track rods or something. i know they used a blow torch on mine to loosen the nuts. maybe it has given it some play or something.
 

·
Registered
Joined
·
200 Posts
So no one has actually had this problem fixed yet... [:S]

Maybe next week I'll have the time to visit some VW unofficial shops to try to have figured out some kind of probable cause/fix.
 

·
Registered
Joined
·
403 Posts
Discussion Starter · #10 ·
Was told by my VW mechanic friend that I should replace the rack, so that could be a possible fix.He said they have done a few mk4 Golfs and Boras.
 

·
Registered
Joined
·
2,016 Posts
could it be??

broken ARB cracked maybe?

stearing collurm bush?

dont think any of you have said about changing this bush?might be wrong though
 

·
Registered
Joined
·
13,211 Posts
I also have this STUPID noise

and apart from changing the car it has new EVERYTHING!!!

and it is STILL there even after a new rack as it was bust anyway [:mad:]

so i dont think a rack will solve it WELL it did not solve my noise

Andy
 

·
Registered
Joined
·
1,686 Posts
I had this problem and i solved mine [:)]

First of all, my symptoms we`re a knocking whenever hitting uneven surfaces and a "twanging" through the steering wheel when turning on the spot.

Well i knew the twanging was the top mount bearings gone, so i put this to the back of my head.

As for the knocking...i checked everything from ARB links / bushes, gearbox + engine mounts, subframe bolts, steering rack, everything basically.

So came the day i was fitting my top mount bearings.

I had fitted lowering springs on about 3months before but didnt change bearings.

So removed front suspension leg, and there is a biggish domed like washer that sits along with the bearing and top mount (cant remember exact location of it but its the only washer) and basically when i put the springs on the washer was sitting to the side slightly, so as you imagine on the shocker telescope there is a shoulder at the top where it gets thinner as the thread comes on. The washer was kicked diagnolly across this shoulder and meant things wernt sitting correctly. With all the pressure of the spring on it there was no way it would kick back into place either.

My top mount bearings were fine in the end, but still replaced them. It had butchered the washer but tapped it back into shape.

I was chuffed to say the least. So all of you who have had your front legs into bits , id double check the goings on,
 

·
Registered
Joined
·
1,686 Posts
Sorry i was meant to add my knocking didnt start straight after i had fitted springs which is why i never suspected anything to do with that,.

I guess when the washer became deformed it caused the knocking. Somehow.
 
1 - 20 of 34 Posts
Status
Not open for further replies.
Top