Volkswagen Mark IV Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
hi guys, i'm a little worried! i was out last night giving the derv some beans and had a few people telling me that my exhaust was spitting sparks out! any ideas where it mite be from? i've recently had a full milltek exhaust fitted and think it might be something to do with that! ???????? help please!
 

·
Registered
Joined
·
6,213 Posts
May be a dodgy Flux Capacitor module? [:p]

A mates old Metro used to do this at full beans, never did get to the bottom of it, I dont think he wanted to lol

You havent noticed any 'hair' coming out of the backbox have your (sounds daft, but it may be the baffles/internals disintegrating)
 

·
Old School UkMkivs Member
Joined
·
2,166 Posts
My old 2 stroke motorbike used to do this when you gave it some and got the exhaust hot.

It was put down to hot pieces of carbon detaching themselves from the exhaust/engine that were coming loose due to the recently derestricted exhaust.

Could be the same thing happening with yours now the Miltek is fitted
 

·
Registered
Joined
·
1,008 Posts
ahhhhhhhhh I remember these days, my Cossie used to shoot proper flames out at various times but that was due to it over fueling and build up in the exhaust

sure they didnt install u a 'flamer kit' when they installed ur Miltek?!? [:p] lol
 

·
Registered
Joined
·
990 Posts
It is possible part of the vane(s) has broken off the turbo and launched itself into the zorst. It is not uncommon for this to happen.

If it is the turbo, you may be able to get a hyrbid for similar money to what a stealer will quote for an oem one. It's a good idea if your car has been remapped.
 

·
Registered
Joined
·
47 Posts
ahhhhhhhhh I remember these days, my Cossie used to shoot proper flames out at various times but that was due to it over fueling and build up in the exhaust

sure they didnt install u a 'flamer kit' when they installed ur Miltek?!? [:p] lol
mine did that too !!!!! its not a bad thing !!!!!

this just sounds like burning carbon - not to much to worry about i would think.. my 306 gti6 spits 2 foot flames !
 

·
Registered
Joined
·
2,164 Posts
yeah as i said previously, the uno turbo did this when i changed the engine, and on the original turbo.Was going strong 3 years later on 120,000
mls when i sold it.Doesnt sound like the turbo to me.I recon you just got a heavy build up of soot/carbon that is now finding its way out.
 

·
Registered
Joined
·
5,132 Posts
I had this a couple of years back. Turned out I needed a new turbo!!
how come if you don't mind me aqsking?

it never did it before i had the milltek fitted!
The oil seals were leaking on my turbo and there was loads of oil on the undertray. I took the car to a rolling road where a whole load of sparks came out. It may well have just been carbon though.
 

·
Registered
Joined
·
133 Posts
The same thing happened to me today on my PD 130 with a Milltek was giving it a little juice on the motorway and saw small sparks scattering around in the rear windscreen scared the life out of me but stopped after I let of the accelerator any problem with the engine or a usual occurance?
 

·
Registered
Joined
·
3,437 Posts
May be a dodgy Flux Capacitor module?


A mates old Metro used to do this at full beans, never did get to the bottom of it, I dont think he wanted to lol

You havent noticed any 'hair' coming out of the backbox have your (sounds daft, but it may be the baffles/internals disintegrating)
HAha I remember when my m8s mk3 had this comming out, we all though that someone had pushed a wig up there from the look of it, or that the car had swallowed a horse!

When we started pulling it out, we realised what it was, and how blooming much of it was in there. Of course he needed a new backbox anyway.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top