Volkswagen Mark IV Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
811 Posts
Discussion Starter · #1 ·
Hi All,

I was wondering if we have any plumbers on the forum or if anyone can help me with my heating enquiry.

I have just got the keys to my house 2 weeks back only to find my heating/hot water works however I only get luke wam radiators. I have bled all the rads untill water is coming out of them however no heat on some and not that much heat on others. The thermostats on full. My underfloor heating works, power shower works and hot water however just the heating does not.

I have 2 boilers, one combi and one a tank with a pump attached.

Am a bit lost with the central heating system within the house and have no experience at all when trying to trouble shoot either.

Any help advise would be appriacted.
 

·
Registered
Joined
·
915 Posts
Hi there does the underfloor heating run at the correct temperature and is the boiler on full output?

There should be a seperate room thermostat for the radiators, check this is on full and check that the radiator valves are fully open, thermostatic rad valves have a tendancy to stick in the midway position, take the head off and check the pin moves freely but dont pull it out!

Gotta go now will check this later
 

·
Registered
Joined
·
811 Posts
Discussion Starter · #4 ·
Hi there does the underfloor heating run at the correct temperature and is the boiler on full output? YES

There should be a seperate room thermostat for the radiators, check this is on full and check that the radiator valves are fully open, thermostatic rad valves have a tendancy to stick in the midway position, take the head off and check the pin moves freely but dont pull it out!

Gotta go now will check this later
 

·
Registered
Joined
·
811 Posts
Discussion Starter · #5 ·
Thermostat is on full on 30.

All the rads are on level 5. I have not messed about with the other side, should I? If I need to unscrew the top which way do I turn them? they do not move freely very tight.
 

·
Registered
Joined
·
141 Posts
try turning the valve the other end of the rads not the TRV ends so there only just open, it could be a pressure problem. also is there a seperate hot water / heating stat on your boiler? how old is the house?
 

·
Registered
Joined
·
811 Posts
Discussion Starter · #8 ·
try turning the valve the other end of the rads not the TRV ends so there only just open, it could be a pressure problem. also is there a seperate hot water / heating stat on your boiler? how old is the house?

Whats TRV? yeah there is a seprate heating stat? on the boiler there a know to turn off 1 for the water and 1 for water/heater. Iv got it on the water/heater at the moment. Waters is hot but heaters are not. House is around 1940's I think however been modernised highly. boiler should heat up 15 rads 4 bed house.
 

·
Registered
Joined
·
811 Posts
Discussion Starter · #9 ·
Whats TRV? yeah there is a seprate heating stat? on the boiler there a
know to turn off 1 for the water and 1 for water/heater. Iv got it on
the water/heater at the moment. Waters is hot but heaters are not. House
is around 1940's I think however been modernised highly. boiler should
heat up 15 rads 4 bed house.
 

·
Ex-Mk4er not letting go of this forum...
Joined
·
4,088 Posts
What does the pressure say on the boiler? As you've bled the rads the pressure may be down. Should be around 1.5 BAR, if not try topping it up. There should be a valve off the mains to top it up (unless its automatic?).

Luke
 

·
Registered
Joined
·
141 Posts
TRV thermstatic rad valve, the 1-6 dial on one end of the rads. turn the other end down on all rads, turn trv's up to 6, check pressure in heater system as above. if theyre warming up slightly it sounds like your trying to much to start with so turn some of the rads down to nothing.
 

·
Registered
Joined
·
1,059 Posts
Hi All,

I was wondering if we have any plumbers on the forum or if anyone can help me with my heating enquiry.

I have just got the keys to my house 2 weeks back only to find my heating/hot water works however I only get luke wam radiators. I have bled all the rads untill water is coming out of them however no heat on some and not that much heat on others. The thermostats on full. My underfloor heating works, power shower works and hot water however just the heating does not.

I have 2 boilers, one combi and one a tank with a pump attached.

Am a bit lost with the central heating system within the house and have no experience at all when trying to trouble shoot either.

Any help advise would be appriacted.
Sounds like our system the Boilermate 2000, huge pile of &*^^. if it is then basically the combi provides hot water to keep a thermal store hot. it is this thermai store that then provides your heating and water via a heat exchanger.

It's most likely the water temperature sensors, there will be one for the hot water and one for the heating and one for the thermal store, or failing that scale in the heat exchanger.
 

·
Registered
Joined
·
811 Posts
Discussion Starter · #15 ·
Hi All,

I was wondering if we have any plumbers on the forum or if anyone can help me with my heating enquiry.

I have just got the keys to my house 2 weeks back only to find my heating/hot water works however I only get luke wam radiators. I have bled all the rads untill water is coming out of them however no heat on some and not that much heat on others. The thermostats on full. My underfloor heating works, power shower works and hot water however just the heating does not.

I have 2 boilers, one combi and one a tank with a pump attached.

Am a bit lost with the central heating system within the house and have no experience at all when trying to trouble shoot either.

Any help advise would be appriacted.
Sounds like our system the Boilermate 2000, huge pile of &*^^. if it is then basically the combi provides hot water to keep a thermal store hot. it is this thermai store that then provides your heating and water via a heat exchanger.

It's most likely the water temperature sensors, there will be one for the hot water and one for the heating and one for the thermal store, or failing that scale in the heat exchanger.
I wish I could say I understand what you mean but I totally dont lol...

I dont no the make however I will try to source it by 2nite. Do you know where these sensors are kept? Would these say auto/man on them a little white box with a wire coming out from this?

Where would the scale in the heater exchange be?
 

·
Registered
Joined
·
915 Posts
Right bk from work,

lol dont think of the worst things 1st check the basics. Ive changed about twenty radiator valves this last two weeks with people with non working heating systems.

If you have a seperate hot water cylinder do the 2 pipes that go into the side of it - the coil- get really hot when its set to hot water mode.

If so the boiler is fine.

Is there an external pump in the cupboard. if so set it to number 3 speed.

Does the underfloor heating have its own blend valve and pump this runs on a lower temp.

Still sounds like a valve prob are the pipes hot up to the valve if so they are not open fully,

Have a look at those bits [:)]
 

·
Registered
Joined
·
511 Posts
My suggestion is get someone that might be able to help you for free to come around a look too.(friends/relatives e.t.c.)

Maybe try drawing the system out to work out how the water flows around the system(s).

Could try contacting the estate agent to contact the previous owners for advice, if they are nice enough they might ring you and explain how it works.
 

·
oooo audi
Joined
·
4,721 Posts
are you sure the pumps working? what about bleeding the vents on the gravity system there should be around the pump area

it wont be the rad valves

the fact they are getting luke warm could just mean its heating by convection, which means no circulation in the ring

so check there is no air lock in the system by [if you have one] a drain cock on the rads put a hose on it close the valves off open the drain cock then open 1 valve and let off a fair amount of water close this then try the other valve is you hear any gurgling of air come through vent it off close the drain and open the valves to see if heat comes through
 
1 - 20 of 28 Posts
Top