Volkswagen Mark IV Forum banner
1 - 20 of 64 Posts

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #1 ·
Completed this mod today on my PD150 and I must say i'm quite impressed!

Used some 75mm heavy duty ducting (made from rubber) and routed it down through the lower vent.

I think the car feels much more responsive and I can feel a little more lower down torque [:O]

The best thing is the car no longer smokes under hard acceleration, this is something she used to suffer quite badly from. Just been out on a spirited drive (as the smoke is always more visisble at night in the headlights of the car behind you) and the smoke is no longer there! - can someone explain how this mod has helped to reduce smoke?
 

·
Registered
Joined
·
7,208 Posts
Maybe you were overfueling slightly and the extra air intake has balanced things out a little?

How about some pictures of your rubber??!!
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #3 ·
Will get some pics tomorrow as it needs tidying up a little.....was a bit of rush job as I started it late this evening and finished at 9pm [:$]

One question, has anyone relocated the horns, if so where did you put them? I've had to remove one of mine.
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #6 ·
Pics:

Ducting (rated to 125 deg C)

Posted Image


Posted Image


Fitted

Posted Image


Posted Image


Posted Image


Posted Image


Modified battery cover (won't fit otherwise)

Posted Image


Front view with modified vent

Posted Image


Posted Image
 

·
Registered
Joined
·
621 Posts
Thats really neat and tidy, Fancy some of that on my 1.8T. [Y][Y][Y]

Where did you get that hose? and how much?

Did you have to remove the bumper or was it off for other mods?

If it was off for the latter do you think it can be done with the bumper on?

Carl
 

·
Registered
Joined
·
2,379 Posts
Looks good mate, Also would you reckon it would do much difference to
my car. I've read that this way give more air to the engine than a CAI
would is this true and if so will in increase your mpg at the same time
[:D]
 

·
Registered
Joined
·
646 Posts
Where did you get that hose? and how much?
Interesting mate! Thinking of doing similar on the Lotus, just wondering where you got the hose from? Have you also stuck a K&N or similar to help the throughput?
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #11 ·
My Dad got the ducting from work - sorry don't have no more info on it. I will check it for markings/manufacturer names tomorrow. Doubt you can get anything like this off the shelf, I think it's a specialist item?

It's excellent though, much better than the Aluminium rubbish available from Wickes / B&Q etc.

I have got a Green cotton panel filter as I heard the K+N's screw up the MAF.
 

·
Registered
Joined
·
5,132 Posts
Just a warning to you Sem. I came back from JBS yesterday after
investigating why my cars' been getting more and more smoky over the
last few months. Turns out my green cotton filter had gone rusty!
Hardly any air was getting through it and there was moisture in the
airbox. Kev was telling me its the moisture that will kill the maf over
anything else. I have a smoothed airbox and Kev thinks that removing
the baffle plates is what killed my filter. These plates stop any
moisture getting to the filter. Obviously you get better airflow
without them but no protection from any moisture that gets sucked in.

I tried to get an 80mm piece of pipe up the side but couldn't get it
past the battery - I didn't want to start cutting into the battery box
though.

So if anyone has a spare bottom section to their air filter now that
they've ditched it in favour of a cai could they let me know. Cheers.
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #15 ·
Cheers for that Nik, I will see how it goes....i've always got the original bits to put back on if I find it causes any problems.

Have you had a RR run recently since having the Custom Code upload? if so I would like to see the printout (without NOS of course) to compare against mine. Some people think my curves are rather strange, I would like to compare against another before questioning JBS though.
 

·
Registered
Joined
·
5,132 Posts
James still hasn't emailed me the graph and I don't have a scanner to be able to do it the other way.

My power was 196bhp and 306lb/ft with custom code. Also ran REVO on the same day and got 185bhp and 285ish lb/ft.
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #17 ·
I got 188bhp and 291 lb/ft so it looks like the full Milltek is giving you a decent enough gain.

This is my graph, i'm concerned with how quickly the torque drops after 3k:

Posted Image


Was yours anything like this?

I'm starting to think there is something wrong with my car [:O]
 

·
Registered
Joined
·
3,199 Posts
Good work sem..........looks like you've made an improvement there.

I'm a little concerned to see the ICE power lead heading from the your plus terminal and passing near/over/on your neg terminal BEFORE it runs into the fuse.....i'd watch out for potential rub-thru of the insulation and a dead-short!.......
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #20 ·
Good work sem..........looks like you've made an improvement there.

I'm a little concerned to see the ICE power lead heading from the your plus terminal and passing near/over/on your neg terminal BEFORE it runs into the fuse.....i'd watch out for potential rub-thru of the insulation and a dead-short!.......
You're right actually, I must shorten that lead which disappears down the plastic channel - that should clear it from the negative terminal. Although I might just re-route the cable towars the other end of the battery.

Thanks for the tip!
 
1 - 20 of 64 Posts
Top