Volkswagen Mark IV Forum banner
1 - 20 of 23 Posts

·
Super Moderator
Joined
·
9,133 Posts
Discussion Starter · #1 ·
Hey All,

Whenever i start my car, just after the engine starts, i get a loud screech. Anyone got any ideas?

Ta

Paul
 

·
Registered
Joined
·
80 Posts
Hello mate,

Well Correct me If I am wrong [:p] (which I am sure everyone will) but I think they all bloody do it, I asked this question when I first got my Aum, I think it is cos of the tensioner on the Cam belt, I have noticed that If the engine is hot it won't do it, but cold or luke warm starts sound like you got a terminal problem. [:$]
 

·
Super Moderator
Joined
·
9,133 Posts
Discussion Starter · #3 ·
I definately agree with that mate!

I think mine does it when it is hot as well though?

Mine seems to be worse now then when i bought it a year and a half ago as well
 

·
Super Moderator
Joined
·
9,133 Posts
Discussion Starter · #5 ·
its only a breif second screech. but its bloody loud!
 

·
Registered
Joined
·
48 Posts
i went to view on a golf 1.8T this afternoon and it did exactly the same noise when turn started up but only lasted for a second. How expensive to fix this, im quite tempting to buy this car.
 

·
Registered
Joined
·
86 Posts
apparently its the starter motor staying engaged after started the car from cold.... i had the same prob.  its supposidly a sign that its going but people are saying theres have done it for ages!!!!  hope this is off help m8
 

·
Registered
Joined
·
45 Posts
Yup I was about to say that, its the starter remaining engaged. Check prices for new ones, but try giving it a clean up first, could just be gunked up.
 

·
Registered
Joined
·
965 Posts
Mine has had this screech for over a year, its the starter motor deffo. Will probably get round to sorting it when the weather gets better.
 

·
Registered
Joined
·
222 Posts
Mine also does this for a split second when starting regardless of the temperature. It's so annoying [:mad:]

I have also seen / heard a few others MK4's with the same sound when starting. Looks like quite a few of us have this problem.
 

·
Super Moderator
Joined
·
9,133 Posts
Discussion Starter · #12 ·
Cool. I'll have a look at this later. Cheers guys!
 

·
Registered
Joined
·
109 Posts
Its definately the starter motor m8, Mine started screeching last summer and I thought nothing of it till car wouldn't crank one day, bashed it with a hammer and it worked briefly again but only lasted another week, so I got a new one and heypresto quiet as a mouse on start up.
 

·
Super Moderator
Joined
·
9,133 Posts
Discussion Starter · #16 ·
Mine has been doing this since i bought the car almost 2 years ago. its still ok at the moment though.

Hopefully i'll be able to get it change on warrenty!
 

·
Registered
Joined
·
249 Posts
i get this annoying sound aswell on startup!! booked my car in the dealers tomorrow so ill know if it a major problem or not.
 

·
Registered
Joined
·
31 Posts
Mine's been squeeling for about 18,000 miles now. I heard from someone that you should give it a knock...or try and give it a clean..could anyone point me in the right direction to which thingumybob is the starter motor, before I take my lump hammer to my water pump. (99, 1.8t)
 
1 - 20 of 23 Posts
Top