Volkswagen Mark IV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Right so half way through the bushes on the front arms and my attention turns to the remote locking fault that started with the recent cold spell [:(]

Go out one morning and the remote locking refuses to unlock the car. Coupled with a frozen drivers door key lock that involves access through the passenger side and the alarm going off before the key gets to the ignition! grrr!

So where to start? First thought, key fob battery, this has now been changed twice. Also stripped key fob to check the little led on the board. Held battery against board and press buttons, regular flashes from led. So i am happy this is functioning.

Next up, search for re-synching fob to car. Found four methods:

1. lock or unlock car with key and press a button on fob. Nothing happening.

2. Key in ignition dash lights on press a button on fob. Nothing happening

3. using second key in ignition etc etc. This aint going to happen as we only have one key.

4. Disconnect the battery and try the above. (Nope, nothing, nada, zilch, zero)

Going back to method No.1, could get nothing from the drivers door but thought i would try the passenger door.

Did the method but still nothing, and then.........with the key still in the lock did i press the unlock button on the fob and it unlocked with roof light lit! Press the lock button. Car locked and the roof light went out. Cracked it i thought! No..!! take the key out of the lock and it wont respond to the fob! Key back in the lock worked again. Thinking this could be a compromise went to the drivers door and it didn't work. Bugger!

Has anyone any ideas as to what is going on here or what could be the problem? My first thought is a possible micro-switch prob on the drivers door or something to do with a micro switch in there [:S]
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #2 ·
Ok so i've worked out the key fob has no range! It works sat in the car and from the passenger door but for somke reason not near the drivers door!? Have changed the battery again (with another new one) and still the same.

Car or faulty keyfob? Anyone?
 
1 - 2 of 2 Posts
Top