Volkswagen Mark IV Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
1,794 Posts
Quote: posted by businessboy on 18/11/2004 22:23:47

doesnt work sometimes, anyone else had this problem???

No, mine is fine.

Does it seem like the switch or the motor? Does it start if you give the switch another flick?
 

·
Registered
Joined
·
322 Posts
Discussion Starter · #3 ·
u normally push it back to start it, and mines sometimes doesnt work.

duno what it is, probably a switch as it works sometimes therefore the motors ok.

cars booked in next monday - hope the give me the 2.0 gt diesel for the day ( i wish)
 

·
Registered
Joined
·
313 Posts
My rear wiper is also fine.

BUT, the latest fault on my car is that it needs a new rear screen[:(!]. There seems to be breaks in part of the rear heating elements, so that not all of the screen demists.

Anyone else had/have this problem?
 

·
Registered
Joined
·
60 Posts
without the boot open light that the fools at VW have done away with

then you dont know if the boot is slightly open on the first catch, if it is open on the first catch then the wiper doesn't work - great.

[:(!]

i tell you the wipers pi$$ me off more on this car then anything else, espcially the worse then useless rain sensor!! couple that with no heat windscreen or mirror - someone show me what SE means!!

Rich

Incidently gave a 205 gti something to think about the other day, thought he'd try it at the lights, didn't beat him, we were neck in neck, but he probably was more annoyed that a 105 had given him a run for his money!![^]
 

·
Registered
Joined
·
322 Posts
Discussion Starter · #6 ·
u have the same car as mine - dint know about the boot being open and the rear wiper not working - but pretty sure i close the boot well.

how u finding your mk5? mines very similar - the sports suspension.
 

·
Registered
Joined
·
808 Posts
If the boot is not closed correctly then the wiper wont work, the same as if the bonnet is open the front wipers wont work, this is an in-built design in case any work is being carried out on the wiper mechanisms to prevent fingers being trapped, as in the past when the wipers are on intermitant and being worked on fingers have been cut off by accident, so if your boots not shut properly the wiper wont work - simple explanation.

To be honest the amount of man hours wasted on checking wipers not working on mkv and touran because the people didnt know this is amazing
 

·
Registered
Joined
·
1 Posts
yeah having same problem with rear window after 2 X10 mins rear demist

rear window clear as mud hadn't touched it, window getting replaced soon
 

·
Registered
Joined
·
30 Posts
I picked my 2.0tdi up on saturday and the rear wiper isn't working either. It doesn't appear to be an intermittent problem, although difficult to tell after just 2 days! I'm certain the door is closed properly because the rear heated window is working fine. It will be making a trip back to the dealer sometime this week.[:(]
 

·
Registered
Joined
·
313 Posts
With the boot closed, you could just lower one of the rear seats to make sure that the 'boot light' is not on.

This would verify that the interlock for the boot door is working correctly.
 

·
Registered
Joined
·
60 Posts
Quote: posted by businessboy on 24/11/2004 20:50:38

u have the same car as mine - dint know about the boot being open and the rear wiper not working - but pretty sure i close the boot well.

how u finding your mk5? mines very similar - the sports suspension.

Getting used to it now. picks up really well, first I ran without esp a bit, but now its flashing at me everyday. (not one to take it easy)wish it cam with better tyres find it unsdersteers a bit, not a big deal. Apart from the wipers its ok. Will look to install the hifi some time, but i'm spending loads of time building the race car for next seson,so the golf has become a work horse now. Sad but i'll be getting a tow bar soon to put my bike rack on.

Rich
 

·
Registered
Joined
·
1,500 Posts
My rear wiper has stopped wiping the once when you put it into reverse now. If it hasnt started again tomorrow i'll have to have a look at the weekend
 

·
Registered
Joined
·
1,794 Posts
Quote: posted by JMcQueen on 02/12/2004 22:11:06

My rear wiper has stopped wiping the once when you put it into reverse now. If it hasnt started again tomorrow i'll have to have a look at the weekend

Stoopid question but I take it you have your front wipers on? What setting, the intermittent (rain sensor setting) or permanent?

This seems to be an epidemic that is spreading fast [:O]
 

·
Registered
Joined
·
1,500 Posts
I have it on intermittent (auto). It was working fine until a day or so ago. Going to have a play in the morning to see if i can get it to work.
 

·
Registered
Joined
·
60 Posts
Right how do I stop this useless rain sensor from working. I want normal manual function for the front wipers, to go at the speed I want!!

Help

Rich
 

·
Registered
Joined
·
808 Posts
Although the odds are that some of you do have faults has anyone actualy read the manual for how to use the auto funtion wipers or are you griping about it without knowing about it?

Even silly things like the radio, if you press and hold one of the buttons for 20 seconds it tunes in 'all' the radio stations in your area for you, which button I hear you say...........go and read the manual!!
 

·
Registered
Joined
·
30 Posts
In the manual it says that when opening the boot using the remote key, the indicators on the car will flash briefly. Mine don't.
 

·
Registered
Joined
·
1,794 Posts
Quote: posted by jd2005 on 04/12/2004 15:34:34

In the manual it says that when opening the boot using the remote key, the indicators on the car will flash briefly. Mine don't.

I agree the manual is cr*p [V]

...but the indicators will flash if you haven't unlocked any of the doors first - that's what mine does anyway, I have the car programmed (dealer default) so that one press of the key unlocks the driver's door only.
 

·
Registered
Joined
·
808 Posts
Yeah they flash to let you know you have disabled the alarm, if all your doing is 'unlocking' the boot from the key fob when the car is locked, also if you close the boot again they should flash to let you know its re-armed again. If the car is unlocked why would they flash ? I havent read that part but am sure you have mis-read it, either that or your alarm isnt arming in the first place.
 
1 - 19 of 19 Posts
Top