Volkswagen Mark IV Forum banner

Programming remote fob 1999 Bora (not immob)

563 Views 5 Replies 2 Participants Last post by  Seatmann
I have just changed out my fob for a replacement.

I bought an empty shell, and transferred the transponder and PCB across.

Obviously I now need to re-program it to unlock the car however...

I have tried all the various techniques found on the internet such as:

1) Place working key in ignition, switch on (without starting engine), close door, place new key into door lock and lock door (holding in the lock position for 10 secs). Release and press any key on remote, wait two secs and then press again, and then unlock the door with the key. Turn ignition off and it should be programmed - but it isn't!!!

2) Same as above, but don't hold key in lock position for 10 secs. Still doesn't work.

3) Turn key to unlock position and hold for ten secs - wait for pip from hooter - doesn't work.

Am I doing something wrong, or is there some other technique that I haven't found yet?

The remote was working before I swapped it over, and I'm 100% certain I've not damaged the PCB or anything like that (I'm used to working with delicate electronics). I have also checked that I'm getting the correct voltage (6v for this particular key).

Any other suggestions?

Also to add: The interior light (and red light in door) both come on when the door is opened (as does the headlamp warning buzzer if lights on) so that indicates to me that the door micro switch is ok.

So why can't I reprogram my fob? (that worked fine before changing it over).

Thanks in advance. :)
1 - 6 of 6 Posts
Woops, shouldn't need to do anything after swapping the casings.

Also with the programming aren't you meant to pres the button for x amount of seconds or until something flashes or that? I thought I;'d read that somewhere.
Yeah I've tried that as well. During the process you press either of the lock / unlock buttons, wait two secs and then press again.

Simply doesn't work for me at all!

I read somewhere that this coding facility can be disabled in the ECU, so I'm wondering if that's why mine isn't working.
It's not connected to the ecu, just a ccm function and it worked before, something must've happened during the swap. You'll know how easy it can be to fry a chop just by touching it.

Not sure how you can test that though.
Turns out I had the wrong replacement fob, and upon further examination, the battery contacts were not lining up at all.

I refitted the electronics into the old fob and after following the programming instructions it just worked.

So I ordered two of the 'round type' keyfobs and it's all sorted now.
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.