Volkswagen Mark IV Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
I have heard a story or two that the PD diesel whether it be in 115,
130 or 150 bhp form have had problems and some engines have had to be
replaced [:O]

so in other words is this true and these engines are unreliable or just a myth?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
so not with the other 130 and 150?

do you no what the problems were and why they have not had any with the 130 and 150?
 

·
Registered
Joined
·
4,743 Posts
pd110 was about on a 51 plate. see the posts on the topic "2002 Golf GT TDI"

I'm sure there were a few problems with the lower powered ones, but I'm not sure what they were, sorry!!
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #8 ·
lol cheers guys.

ill see if anyone else has any info, but i guess if there arnt many replies then i couldnt have been much of a problem
 

·
Old Skool UK-MKIV member
Joined
·
1,594 Posts
There isn't a 110PD!! There was a 100, 115, 130 & 150PD.

I'm not aware of any major faults on the PD engines, my 115 has had no problems at all, along with a alot of members here.
 

·
Registered
Joined
·
4,743 Posts
Oh yeah, sorry!! Completely my fault - but I'm sure there's a
110bhp somewhere in VW! Would they have done that on a Golf
Variant or something? Or Passat?
 

·
Registered
Joined
·
737 Posts
VW offered 90 an 110bhp TDI models (not PD though) across the range. These were gradually phased out when PD engines were launched.
 

·
Registered
Joined
·
175 Posts
there was believed to be a problem with the high operating pressure of the injectors contributing to premature bore wear  on PD 130s although as the 100, 115 and 150s use the same injection system I don't know how they reckon 130s suffer and don't mention the others 
 

·
Registered
Joined
·
5,132 Posts
A lot of engines ended up needing replacement because the wrong oil was used in them. The PD engines are very sensitive to oil type and the wrong one can kill the engine very quickly. It was probably due to confusion over the Extended service intervals and VSI. Apparently cost VW around ?50 million.
 
1 - 20 of 29 Posts
Top