Volkswagen Mark IV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,753 Posts
Discussion Starter · #1 ·
not sure if this is the right section.

I want to insert/add images to my posts but can't always do it on flickr it's not that bad but images from Facebook and the like, i can't get them to work any ideas help greatly appreciated

Ian
 

·
Registered
Joined
·
1,276 Posts
Can you elaborate Ian? What method do you use - copying the image url from the address bar, copying the tag directly or right clicking the image and 'Copy Image Address'?

I have found that right clicking an image and using the latter option does not work because you just get a clickable title in the post box. If there is nowhere on the page from which you can copy a code, you can always right click and choose to 'Open Image In New Window' so that you can copy the correct URL from the address bar.

HTH [Y]
 

·
Registered
Joined
·
1,753 Posts
Discussion Starter · #3 ·
OK well usually i do the [ / img] thingy then copy and paste the url or image url into it and that works but not on a mac as right click then image properties doesn't appear, I'll try your idea though open in new window then see what happens

Ian
 

·
Registered
Joined
·
1,753 Posts
Discussion Starter · #4 ·
Still not working, I think that you normally need the www.blah.com/image.jpg in between the [ / img] thingy but all i get when i go to 'copy image' or 'image address' a load of numbers .jpeg i.e 2345678.jpg

Ian
 

·
Registered
Joined
·
1,753 Posts
Discussion Starter · #6 ·
I've worked it out now, I just right click (click with two fingers on the touchpad) then open image in new tab or window then just copy and pasted the URL in the address bar cmd c then cmd v into for anyone wanting to know how!

Ian
 
1 - 7 of 7 Posts
Top