Volkswagen Mark IV Forum banner
Status
Not open for further replies.
1 - 20 of 27 Posts

·
Pauper with big ideas
Joined
·
2,041 Posts
Discussion Starter · #1 ·
Been getting this a lot recently. I find a post using the fourm search function, or google, click on it to read... and get the message "The post you requested cannot be found or no longer exists. The administrator or moderator may have deleted the post."

If it's still showing up in the results, surely it still exists somewhere...
 

·
Super Moderator
Joined
·
50,230 Posts
Tabs said they've been deleting very old posts to clean up the database,so maybe you're only seeing the cached versions of them?
 

·
Registered
Joined
·
1,264 Posts
Few things I tried to look up were not found too,


One of the best things was the depth of knowledge and the amount of posts you could look through and read about previous problems and solutions.
 

·
Premium Member
Joined
·
25,430 Posts
Yes as noted above we started deleting old posts from non critical sections. Though we've deleted based on views in the last year i.e. none that have been accessed so you shouldn't be missing anything critical


The search system will need re-indexing, I'll kick this off over the weekend.
 

·
Premium Member
Joined
·
6,442 Posts
I've removed threads with < 15 replies which haven't been viewed since 01/01/2010. And also all Classifieds not viewed this year and expired Group Buys

What did you search for? I'll double check the database
 

·
Registered
Joined
·
574 Posts
Well, I was searching for tyre speed ratings and every post I clicked on that was relevant had been removed - ditto with ones indexed by Google. Maybe the db pruning has been a bit drastic?
 

·
Registered
Joined
·
1,264 Posts
[quote user="AlanBTL"]

Well, I was searching for tyre speed ratings and every post I clicked on that was relevant had been removed - ditto with ones indexed by Google. Maybe the db pruning has been a bit drastic?

[/quote]

That's the sort of thing I've found frustrating - There was a huge archive of old questions that had lots of information that you might never need or might be really useful. Now that's all gone but it still looks like it's there when you search.
 

·
Registered
Joined
·
574 Posts
[quote user="Tabs"]Though we've deleted based on views in the last year i.e. none that have been accessed so you shouldn't be missing anything critical
[/quote]

Shame the useful posts on rear bumper removal and tyre sizes/load ratings have all gone. They would have come in very useful this week.

Okay, I suppose they are not really "critical", but the beauty of the forum was that you could find really useful posts going back years with gems of information contained in them that appear nowhere else on the net. Try a search for "cruise control" if you want an example of how much useful stuff has gone. If it stays in its current castrated form It'll be a sad loss of some great resources so I hope you will reconsider the culling criteria.
 

·
Registered
Joined
·
2,359 Posts
This is discouraging people from using the search function too rather than just posting blindly. I've just suggested to someone that they use the search function as they have a common fault that's been addressed previously but the majority of the results have gone - why are they still showing in search results?

To be honest I thought it was a temporary problem with the search function - if it's permanent then much useful information is gone forever.

I know storage space isn't free or infinite but there has to be a better solution that this.
 

·
Premium Member
Joined
·
25,430 Posts
Quick update - We've reset the search index and it's currently in the process of re-indexing all content in the DB. Gonna take some time I'm afraid, probably a couple of days, so initially you will receive a no posts found messages following a search.

We're still working on getting old posts re-inserted as well.
 

·
Super Moderator
Joined
·
50,230 Posts
I'm also getting this.Trying to update a post in the wanted section I'm still getting people answering to as I've got the part I requested,when I try to edit the title it won't let me and I get "The post you requested cannot be found or no longer exists. The administrator or moderator may have deleted the post." instead but I can still see the post as before.
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top