Volkswagen Mark IV Forum banner

Status
Not open for further replies.
1 - 20 of 365 Posts

·
Registered
Joined
·
4,528 Posts
Discussion Starter · #1 ·
?<?xml version="1.0" encoding="utf-8"?><VoteOptions question="Could all Golf/Bora owners check this for me." description="I want to see how many Mkiv owner have or have had faulty fans.

Could you all please go out to your cars, start them and turn the air-con on, and tell me if the engine fans are running at a consistent low speed, if they are then they are ok, if howevr they are not turning or are pulsing between a high speed and no speed then they are faulty.

THIS VERY IMPORTANT AS IF THERE IS ENOUGH OF A PROBLEM I AM GOING TO APPROACH WATCHDOG"><a>YES MY FANS ARE FAULTY AT THE MOMENT</a>NO MY FANS ARE FINE<c>MY FANS WERE FAULTY BUT HAVE BEEN FIXED</c></VoteOptions>
 

·
Registered
Joined
·
3,596 Posts
Yea mine went, had them fixed under warranty though.

They would come one withing seconds of starting the car from an overnight cold, & this was in winter.

[:)]
 

·
Registered
Joined
·
1,560 Posts
can someone explain this problem fully. I have been suspecting there is something wrong with my fan but don't really know what I'm looking for.
 

·
Registered
Joined
·
4,528 Posts
Discussion Starter · #4 ·
Right I will explain this only once as I have explained it SOOOO many times over the last year

Basically all cars with climatronic have 2 fans and each fan has 2 speeds, slow and fast.

When the air con is on the fans are meant to turn at a consistent low
speed and if the engine gets hot they will run at the higher speed, but
what is happeneng to almost all fans is that the low speed resistor
within the fans is burning out so the fans will only pulse to high
speed which isnt really adequate for cooling the engine in warm
weather, another consequence is that the high speed fuse blows and you
are left with no fans and overheat and bugger your engine.

I have so far dissasembled 3 sets of fans and all had the same problem,
which was the low speed resistor, the fans are a sealed unit so cannot
be easily repaired, VW charge ?90 + VAT for these EACH and ?200 labour
for fitment, so basicallly you have ?400 concumables on your car that
need replacing every 30000 miles, which in my eyes is very very wrong,
if nothing else they should be supplying them on an exchange basis as
per the MAF as it is such a widespread problem, I have even heard of
R32's with the problem now. I f I can get enough
support on here plus one or 2 people who have had a run in with VW
about this then I am going to approach watchdog as it is disgracefull
that VW are profiteering of a known engineering problem on one of the
models.
 

·
Registered
Joined
·
1,396 Posts
Andymac, agree with everything you say. Had mine fixed under warranty but these should not fail. I'm guessing that there are many cars out there with this problem that the owner is just not aware of. It's not a show stopper, so Mr Average will not even notice.
 

·
Registered
Joined
·
4,528 Posts
Discussion Starter · #6 ·
Exactly, Thats why I have posted this poll, I would really really
appreciate it if you could direct anyone on the forum you speak to or
msn with to this poll as I want to get some momentum about this ASAP
 

·
Registered
Joined
·
874 Posts
Is this just on cars with climatronic or do all cars with A/C have the two fans and the potential fault?

Excuse my ignorance [:$]
 

·
Registered
Joined
·
1,932 Posts
when i opened my bonnet the other day (hot day) both fans were running

how can i tell if they are going slow or fast! [:$]
 

·
Registered
Joined
·
1,560 Posts
thanks for the explanation Andy, that indeed sounds like the problem I have.

Even if the engine has been switched on for just a short time you can hear the fans cutting in at full pelt for just a few seconds.

I have been experiencing this for a while now, I'm glad it's not just me...........................well come to think of it that could be worse if so many people are affected.

Oh yeah mine is an R32, I have now voted
 

·
Registered
Joined
·
4,528 Posts
Discussion Starter · #11 ·
Is this just on cars with climatronic or do all cars with A/C have the two fans and the potential fault?

Excuse my ignorance [:$]
Not sure though I think it is only on climatronic, however if anyone
has standard air-con in the Liverpool area I wouldnt mind having a look
at it so I could tell.

As for the fans turning, if they are turning constantly it means that lowspeed is working, as high speed NEVER turns constantly.
 

·
Registered
Joined
·
10,630 Posts
Yea mine went, had them fixed under warranty though.

They would come one withing seconds of starting the car from an overnight cold, & this was in winter.

[:)]
~My car has always done this - ever since it was new. I don't think this has anything to do with being faulty.

plus my fans still run at low speed when the ac is on, so they are working normally
 

·
Registered
Joined
·
4,528 Posts
Discussion Starter · #13 ·
MODS/ADMIN Could we please make this sticky for a week or so, as I
think we need to make everyone aware of this, for 2 reasons we need to
petition VW to subsidise the price of these fans, either with or
without watchdogs help, and 2 because we have several qureies a week
about this and at the moment there is only myself and RFSTEEL who are
answering queries on this and frankly I am tired of explaining the
issue.

This is a very serious issue aswell as it is expensive to fix in its
own right (?400 for parts and labour) however if left un-diagnosed it
can and has lead to much more serious failures such as air-con
compressor failure (?1300 parts and labour) or worse engine failure

This issue is effecting the whole range of mkivs from very early 1998
tdi's to (as above) 2003/2004 R32's so we really need to warn every
forum member about a potentially serious issue with there vehicle.
 

·
Registered
Joined
·
1,875 Posts
Based on your explanation of how these should work Andy, mine are screwed too.[:'(] put air con on full cold, with engine at tickover. No fans. Then every couple of minutes fans would wirr up to what i think is high speed, then go off again. help me get it sorted for free andy, i got no spare cash!!!![:$]
 

·
Registered
Joined
·
6,881 Posts
I shall have a look at mine tonight, I don't have climatronic, just AC, so we shall see if anything happens whatsoever. I know that my fans do a fast short burst after about 5 mins of the engine being on, but don't know about what happens after that.
 

·
Registered
Joined
·
611 Posts
Good luck with this one Andymac. Within weeks of my 3 year warranty expiring, my cooling fans have failed, a lambda sensor and now the coolant temperature sensor.

My mod to the cooling fans, involving two externally mounted resistors is still working after 4 weeks with Climatronic switched on all the time while driving and I now consider it a permanent repair. Total cost was approx ?10 and didn't involve any disassembly of the car or cutting the cars wiring loom. The only hassle was making up a heatsink plate to carry the resistors, the holes to required mount the heatsink were already there in the chassis.
 

·
Registered
Joined
·
4,528 Posts
Discussion Starter · #17 ·
For there to be enough of a problem for Watchdog I need at LEAST 200
(or 50% of a substantial sampled group) examples of faulty fans or fans
replaced under warranty at the moment I have 16 (In one morning thats
alot) I am sure this site could provide the numbers so please pass the
word on and get everyone to check there fans and this thread.

Andy
 

·
Registered
Joined
·
1,236 Posts
Is this just on cars with climatronic or do all cars with A/C have the two fans and the potential fault?

Excuse my ignorance [:$]
Not sure though I think it is only on climatronic, however if anyone has standard air-con in the Liverpool area I wouldnt mind having a look at it so I could tell.

As for the fans turning, if they are turning constantly it means that lowspeed is working, as high speed NEVER turns constantly.
Andy, I have standard air-con and I am in the Liverpool area... But I can tell you that my car does have two fans just like the climatronic ones. Mine are working fine though as mine spin at slow speed constantly when the AC is on.

Cheers,

Rye
 
1 - 20 of 365 Posts
Status
Not open for further replies.
Top