Volkswagen Mark IV Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter · #1 ·
Please help (I'm at work).

I drove my GTi (1.8T) for 10 miles, with no problems, but after I swiped into my car park, the car started spluttering for the last 150 yards!!!!!

What could have caused this? No warning lights on the dash.

I restarted the engine but it did the same.

Many thanks in advance,AnilS.
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #3 ·
Quote: posted by Mart4875 on 09/01/2005 20:29:41

Are you low on fuel??

No. 3/4 of a tank left. Could it be spark plugs or does the car have a limp home mode?

AnilS.
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #6 ·
Quote: posted by Mart4875 on 09/01/2005 21:42:41

Just a thought it could be one of the coil packs breaking down.

Mart, could it be this a the coil packs were replaced in May 2004!

AnilS.
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #8 ·
Quote: posted by Mart4875 on 09/01/2005 21:53:02

Did it splutter then wouldn't rev too well?

Yes.

Also, just rang my wife to check coil pack replacement date and it was 01/04/03 (April fools anyone!).

Getting worried now. Do I call out RAC?

AnilS.
 

·
Registered
Joined
·
641 Posts
Mine went through a stage of doing this intermittently. Happened about three times but hasn't done it since. Don't think it's anything serious but might be worth getting it looked at. Might be bad fuel. Does happen.
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #11 ·
Just checked the car out (torch in hand) and it still sounds rough. Went for a spin, but only got 20 yards out (still in car park though) and engine light came on!

Spoke to my wife to get RAC out to have a look, but she informed me that she found in May 2004, the previous owner had taken it to the dealer with "engine light on". Cost her ?50 to put it right.

Wife is calling RAC as I type[:(]

AnilS.
 

·
Registered
Joined
·
33 Posts
mine does something similar every now and then.. including not revving (mart4875 wadda you know about this? :)) its a come and go thing with mine. until tonite it was always revving, turbo kicking in but very spluttery acceleration.. lasts about 15 mins driving, with more 'normal' driving between the splutters as the 15 mins progresses.. then all is ok. happended again tonight and then got REALLY bad with no revs at times either.

Have recently had a coil go, but thats not the prob. when I got this sorted there was an error of 'running to lean' - any chance this could be the prob??
 

·
Registered
Joined
·
5,829 Posts
Not the intermittent amp coil stage on the airbox is it ? or do you not have this Anil ? Think yours is quite a recently built model.. so you'd prob not have this. Please correct me if i'm wrong guys [:D]

I had roung running for ages on and off then vw assistance came out to it in october cleaned the contacts of this and it's been fine ever since. Anyone with better experince/advice ?

Anyway, just a possibility, so hth ![:D]
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #14 ·
Quote: posted by macc1007 on 09/01/2005 23:00:07

mine does something similar every now and then.. including not revving (mart4875 wadda you know about this? :)) its a come and go thing with mine. until tonite it was always revving, turbo kicking in but very spluttery acceleration.. lasts about 15 mins driving, with more 'normal' driving between the splutters as the 15 mins progresses.. then all is ok. happended again tonight and then got REALLY bad with no revs at times either.

Have recently had a coil go, but thats not the prob. when I got this sorted there was an error of 'running to lean' - any chance this could be the prob??

Macc, not sure on it running lean. RAC ETA is about 1-2 hours as I'm not an urgent case (at work till 7am). Only problem is as the RAC know the engine light has come on they claim they can do nothing about it and its a dealer job.

So I can't leave work, so do I let them take it to a dealer? Chances are I'll wait till the morning and go with it, thats assuming they can't sort it shortly.

The worry is that this light came on in May 2004, and the dealer "fixed" it. So I suppose I should take it back to that dealer to sort?

AnilS.
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #15 ·
RAC looked and heard it - at least one COIL PACK has gone.[}:)][}:)]

The car is 3 years old this May, but "technically" is it an import if bought from virgincars.com?

I am to call RAC to pickup the car (and me) at 7am who will take me to a dealer near me.

How I get home, I still haven't figured (10 miles away), but do VW run people home?

AnilS.
 

·
Registered
Joined
·
5,829 Posts
Quote: posted by AnilS on 10/01/2005 02:18:04

RAC looked and heard it - at least one COIL PACK has gone.[}:)][}:)]

The car is 3 years old this May, but "technically" is it an import if bought from virgincars.com?

I am to call RAC to pickup the car (and me) at 7am who will take me to a dealer near me.

How I get home, I still haven't figured (10 miles away), but do VW run people home?

AnilS.

I'm sure it's the later coil packs that get replaced under warranty.. they wouldn't do mine, as mine is an S reg. You might be in luck, Anil.
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #17 ·
Quote: posted by tylerama on 10/01/2005 02:33:08

Quote: posted by AnilS on 10/01/2005 02:18:04

RAC looked and heard it - at least one COIL PACK has gone.[}:)][}:)]

The car is 3 years old this May, but "technically" is it an import if bought from virgincars.com?

I am to call RAC to pickup the car (and me) at 7am who will take me to a dealer near me.

How I get home, I still haven't figured (10 miles away), but do VW run people home?

AnilS.

I'm sure it's the later coil packs that get replaced under warranty.. they wouldn't do mine, as mine is an S reg. You might be in luck, Anil.

I will argue the toss with them in the morning. Theres nothing like a night shift worker finishing their first night shift after no sleep beforehand[|)].

Seems that these coil packs are "run to fail" then.

http://www.vw.co.uk/company/press/ignition_coils

I will take a printout of this with me.

Many thanks for all your responses, AnilS.
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #20 ·
Quote: posted by Mr Benn on 10/01/2005 14:42:46

Glad it's all sorted - fancy two going at the same time.

Hmmm, bit suspicious really. Sounded like one to me and the RAC chap. Could they just be saying two to make me feel better, as it'll be out of warranty by May?

AnilS.
 
1 - 20 of 23 Posts
Top