Volkswagen Mark IV Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
325 Posts
Discussion Starter · #1 ·
Hey guys

Ive had my dell dimension for about 3 years,when i first got it i added an extra stick of memory as it only came with 128MB

so i put a 512MB in aswell

the problem being the last couple of months the pc keeps crashing an a window comes up with "memory dump" in it

its pi$$in me off no end any ideas please

Stu
 

·
Registered
Joined
·
875 Posts
It could be a number of things. One of the first things to try is to
open it up and clear out any dust. Also take the ram out and reseat it.
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #3 ·
Hi Russell

Just done that so see how it goes for a few hours,Not much dust in there tho as i did it a couple of months ago.

Thanks

Stu
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #5 ·
No it just seems to be random,although it does seem to crash a lot in the morning after not being on very long.
 

·
Registered
Joined
·
875 Posts
The reason I asked that was that it may have been related to heat. To
see if it is an issue with the ram try running it with just the
original 128 Mb and see it happens try it with just the memory you
added at after you got it.
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #7 ·
Tried that this avo and it crashed after about 10 mins[:(]

tried it with the 512Mb and it crashed after 15 mins[:mad:]
 

·
Registered
Joined
·
861 Posts
have you looked in Event Viewer for clues ?

(right click on my computer and go to manage)

with very little information i would say maybe a software update might be causing you crash. EG: new version of your firewall, antivirus, graphics card or windows update. (serverly fragmented drive?)

System restore is pretty wick but try to a restore to an earlier date.
 

·
Registered
Joined
·
6,881 Posts
Are you using the same software when it does it? Have you installed anything recently?

Is it completely random otherwise?
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #12 ·
Hi mate

still using the same software,and not installed anything else,

i did a system restore a few months back but it still does it

A friend of mine reinstalled windows and put firefox and outpost on it both of which i dont use as the outpost conflicts with my router so i always close it down

I have the same things on my laptop which is fine,just that its slower and takes ages to fire up so mainly use the desktop.

stu
 

·
Registered
Joined
·
6,881 Posts
Ok, note down the actual numbers etc it brings up next time you get the blue screen and post them here, will be able to give you a more definative answer then hopefully.
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #14 ·
No blue screen it just crashes then reboots,then ya get a message sayin "your computer has recovered from a serious error"

then choose to send a report or not

thats it no warning
 

·
Registered
Joined
·
6,881 Posts
Well that puts a whole new angle on it, you said it was giving an error about a memory dump?

In that case, with no warning, could be your CPU getting to hot. Infact, it could be loads of things now! [*-)]
 

·
Registered
Joined
·
875 Posts
I take it you are running XP. If you are right-click My Computer and go
into Properties, then click on the advanced tab. Then click on the
settings for Startup & Recovery.

Now remove the tick from Automatically Restart and click ok until you
are back at the desktop. Now when the problem happens it will give you
a screen that gives some more info on what is causing the problem,
usually it gives the name of the file that caused the error. Try this
and post the otucome.
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #17 ·
Sorry the first couple of times it came up with the "memory dump" notice after it rebooted,

But now it doesnt do anything it just crashes and reboots

cant be cos it gets hot as sometimes in the mornin when i turn it on icrashes then reboots then crashes straight away again[:mad:]
 

·
Registered
Joined
·
6,881 Posts
Sorry the first couple of times it came up with the "memory dump" notice after it rebooted,

But now it doesnt do anything it just crashes and reboots

cant be cos it gets hot as sometimes in the mornin when i turn it on icrashes then reboots then crashes straight away again[:mad:]
Thats actually a tell tale sign that it's getting to hot. It takes seconds for the processor to get very hot, not a long time. I'm not saying this is your problem though.
 
1 - 20 of 27 Posts
Top