Volkswagen Mark IV Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
Been to get 1.4 2003 golf started today after running out of petrol, It bleeps once upon ignition on then starts ok with no warning lights apart from service message, is it normal to bleep once? I have vidio with sound but dont know how to attach it.
 

· Registered
Joined
·
1,601 Posts
You can put the video on YouTube as unlisted and post a link here.

What's the temperature where you are? They can beep once when it's 4 degrees or lower to warn you of the risk of ice - assuming it's not a fault that it's beeping for.
 

· Registered
Joined
·
83 Posts
Discussion Starter · #3 ·
You can put the video on YouTube as unlisted and post a link here.

What's the temperature where you are? They can beep once when it's 4 degrees or lower to warn you of the risk of ice - assuming it's not a fault that it's beeping for.
Today (in Sheffield UK) it was about 6 degrees, unless the temperature sensor is playing up. I will attempt to put video on.
 

· Registered
Joined
·
83 Posts
Discussion Starter · #6 ·
Shows as private, you'll need to set it to unlisted, so you can share a link to it and we can watch it using the link.

Three options:
-public: anyone can search and watch
-unlisted: you can share a link, anyone with a link can watch
-private: only you can watch
Ok Thanks TTg41, changed video to unlisted so hope it works now.
 

· Registered
Joined
·
11,653 Posts
well you can reset it so it turns off, read your manual it is in there if you don't have one you can download a pdf version off it, or look on youtube to see how to reset the service indicator.
 
1 - 10 of 10 Posts
Top