Volkswagen Mark IV Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
2,029 Posts
Discussion Starter · #1 ·
Okay, so the car goes in Autotrader from today... decently priced against all the other ones in there, so im hoping for a quick-ish sale.

Jump in the car this morning, chuffing freezing (car says 7degrees). Light comes on for fuel, yes yes, washer fluid, yes ok, STOP - CHECK COOLANT....... or for gods sake!

But after 20 seconds of idling.... off it goes, odd. I was in no bloody mood to start arsing on with a car at that time in the morning (5.30am), so i decide to take an easy drive to work. No more warnings, no funny noises, temp gets to 90 and stays steady... good good.

Get to work, leave it for 30 mins, go and recheck. Coolant is ever so slightly low, so i top her up a bit. Let it idle for 10 mins or so, and give her a 10 min runout. Still good.....

So, after a search on here, could either be coolant sensor, water pump, radiator..... but it aint throwing any symptoms of that. (temp doesnt go past 90, fans are kicking in ok). Could it just be the cold morning and ever so slightly low coolant level?

I cant believe it picked today of all bloody days to do this to me! (and my clutch rubber fell off whlst changing gear... which was nice, but that was my own fault really!).
 

·
Registered
Joined
·
1,171 Posts
I must say, that when my water pump went, temp went into the 100's. After stopping the car for a couple of mins the temp went back to 90 and away we went. So that's a little good news I think...shouldn't be a ?200 bill. Can't vouch for the rest though. How much you after for your car?

Stew
 

·
Registered
Joined
·
2,029 Posts
Discussion Starter · #3 ·
Up for ?7k in Autotrader (which is worth it looking at the others in there).... but ill take ?6800 from anyone on here. I really need to sell it as fast as poss too as the car im after aint gonna be available very long i dont think [:(]
 

·
Registered
Joined
·
1,171 Posts
If only I had ?68 nevermind ?6800...I'm getting ideas above my station...Stew, be happy with what you've got, keep it for a couple more years! :O)

Good luck in selling it mate

Stew
 

·
Registered
Joined
·
5,132 Posts
Chris this has just been happening with my mates Cupra R, its only when it's cold on the first start of the day. The rest of the day it's fine.
 

·
Registered
Joined
·
3,756 Posts
Happened on mine last year on a couple of mornings. Went off after a minute or so and hasn't given me any other trouble. Don't think it's anything to worry about Chris.
 

·
Registered
Joined
·
2,029 Posts
Discussion Starter · #7 ·
Cracking, cheers Nick, Carlos [:D]

Did seem odd how it only happend on one occasion when it was very cold..... as long as it keeps quiet for a few weeks ill be happy! lol
 

·
Registered
Joined
·
641 Posts
Chris, happened to me a few weeks back. Stop light came on "check coolant". Was running late for work so carried on. It went off after a few mins. Found it was low on coolant. Topped up all ok.

Ps what car are you getting??
 

·
Registered
Joined
·
2,029 Posts
Discussion Starter · #11 ·
As long as it stay quiet until it gets sold im happy (if that doesnt sound terrible!).... would hate to have to fork out chuffin money on it before it goes!

Martin, the car ive got my eye on is an 03 Platinum Leon CupraR down in London...... its almost the perfect car in terms of colour, conditon, age and mileage. I've just gotta get this sold to get a deal sorted sharpish!
 

·
Registered
Joined
·
641 Posts
Chris I'm jealous [:(], thats what I was looking at before the Golf. But her indoors put her foot down. " You don't need to spend that much money on a car" [:(!]

Anyway let us know if you buy it & how you get on?
 

·
Registered
Joined
·
1,247 Posts
Quote: posted by Chris on 07/10/2004 09:08:51

Martin, the car ive got my eye on is an 03 Platinum Leon CupraR down in London

eh, what happened to the CTR [?}. The wind must have changed direction again [;)].
 

·
Registered
Joined
·
539 Posts
Oh dear Chris, these things always happen at the worng time!!

It's the coolant expansion tank resevior sensor that has gone. Happened to mine... The expansion tank and sensor are integrated so it has to be replaced! (Typcial VW).

Worth noting that the coolant system is a sealed system. It should not require toping up. If you really have to top it up, it points to a problem in the system, possibly hose leak, water-pump, head gasket, etc... The level should be at around or slightly below the line when cold...

If you have to top it up much then get it check ASAP.

You should be OK for the sale, as long as it doesn't do it when you're trying to sell the car!!
 

·
Registered
Joined
·
29 Posts
anyone notice nowadays how its not the parts that go wrong - its the sensors for the parts that go wrong. and it still ends up costing you a fortune.
 

·
Registered
Joined
·
2,029 Posts
Discussion Starter · #18 ·
Quote: posted by 02 Bora on 07/10/2004 10:30:35

Quote: posted by Chris on 07/10/2004 09:08:51

Martin, the car ive got my eye on is an 03 Platinum Leon CupraR down in London

eh, what happened to the CTR [?}. The wind must have changed direction again [;)].

I thought it best not to bore you even more with my full-circle changes of mind [:D]
 

·
Registered
Joined
·
2,029 Posts
Discussion Starter · #19 ·
By the way, yeah, the coolant was only a smidgen below the max line....... not as if it had lost loads. Topped it up so its only fractionally over the Max one..... so i dont necessarily think there is a leak anywhere.

Fingers crossed it shuts up for the time being anyway!
 
1 - 20 of 20 Posts
Top