Volkswagen Mark IV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I've had my Bora for two months now and was suprised but definately not
tickled to see my oil warning light come with the message "STOP DRIVING
NOW - CHECK ENGINE". I turned off the ignition and coasted to a
suitable spot. Waited until it cooled for a few minutes and checked the
oil - it would not even register on the dip stick. I called the AA.
They checked for leaks and could not find any. They towed me to a
garage and 3 litres of Mobil 1 later I was back on the road. The car
has done 53,500 miles - I have done 3,500 of them.

I bought this from a VW dealer. The car is 5 years old. It was serviced
and MOT'd when I bought it. So my question (and I think I know the
answer) - do I stand a chance of getting the dealer to fix this?
Or am I going to get the "1 litre per 1000 miles is acceptable oil
loss"? Regardless I don't accept 1 litre per 1000miles as acceptable
oil loss. The only time I have had oil loss in a car is when the engine
block on my Honda Prelude cracked and was mixing with the coolant. No
oil in the water here - and no oil patches on the driveway either. It
must be burning but alas no blue smoke either.

VW Bora 2.0 SE Petrol
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 ·
Could not say what oil was in it - what ever the VW dealer uses! It has
over 3 litres of Mobile 1 fully synthetic in it now. Do other 2 litre
owners find they drink oil a lot?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #10 ·
Yeah - have seen his post and believe mine is affected (APK). I take it
VW's response won't differ from 1ltr per 600miles is acceptable given
that it is a known issue?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top