Volkswagen Mark IV Forum banner

no wipers, headlights, indicators, horn, heated rear screen on screen blowers

3038 Views 4 Replies 3 Participants Last post by  straightdave
hey people, bit of a strange one... yesterday I started the car (51 golf gt tdi) and pressed the wiper stick down for the one wipe. it did this, but afterwards I had no wipers, no front headlights or fog lights or full beam (full beam works on flash though). I have side lights and rear and break lights. also no indicators (hazards work), no blowers and no horn.... just what you need on the way to work at 4am on xmas day haha.

i've checked the fuses on the drivers side of the dash and they're all ok ( checked every single fuse). also checked the ones on top of the battery, and they seem fine.

any ideas?? or any idea if there's another fuse box hidden anywhere ? the recovery dude seemed to think it would be a wiring fault somewhere, but it happended as soon as I started the car from cold (no previous signs) and happened instantly, so I'm doubting that its a wiring problem....

any help will be appreciated!
1 - 5 of 5 Posts
Nope there isn't any other fuses mate.

Have u tried swapping the fuses around for new ones? I mean locate the fuses for the lights, and stuff that dont work, and fit new ones in just to be double sure
yeh I've tried that, still nothing.

I found this post

that seems to be showing similar signs. do you know how hard it is to get the ignition barrel out / replace the cables / cost of new connectors ? I figure I have a day to play / investigate before the garages open and it gets put in...
The ignition switch also sounds like the culprit to me.Here's how to get the wheel off then it's obvious how the switch comes out once you've got thhat far.....


thanks a lot for that guide - it reall helped! airbags were a bit tricky but I am now a master at removing them haha. it was the ingnition switch, the connector was exactly the same as the one in the link that I posted.... ?30 new ignition switch and it seems to be working fine. the gear box however has now decided to be stuck in 2nd gear.... the clutch still engages and disengages drive, but no other gear will s elect and it won't go into neutral, although the gear stick moves fine... I'll repost later in the right category but if either of you know a link to an appropriate thread is there any chance you could post it? just I'm on my phone and looking for stuff is a pain in the a$$!

much appreciated :D

Dave. x
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.