Volkswagen Mark IV Forum banner
Status
Not open for further replies.
1 - 20 of 34 Posts

·
Registered
Joined
·
351 Posts
Discussion Starter · #1 ·
I have a 1998 AGU GTI 1.8T which I have owned for around 2 months.

Generally it has been trouble free, except for a few niggly faults I am very pleased with the car. However when I turn the ignition and all the dashboard lights glow I don't see an engine shaped light. I thought all cars did this just to check the system and then go out after a few seconds?? In strong sunlight I can see the outline of a few lights which do not light up on ignition.

It's probably a silly question but I just want to be reassured that the previous owner had not disabled it or removed the bulb or something. I have included a picture so you can see for yourself.

If anyone can shed any light on this I would be very grateful.

 

·
Registered
Joined
·
55 Posts
Hiya, mines a diesel so it mite be a different story but the same lights glow on mine upon startup, and i dont see an engine light unless both our lighs are screwed i wudda thort its just one that ONLY comes on in emergencies etc.

Ben
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #3 ·
Sorry to bring this up from the dead, but having just driven a 2000 X 2.8 4motion, I noticed the dash had the engine light lit up (as well as an orange exclamation mark in a triangle (alarm?)) when turning the key. Also when I disconnect the MAF or even unplug the coil packs on my 98 AGU 1.8 I still dont get an engine light flashing at me.

Should this happen? I'm a bit concerned that the previous owner might have done something dodgy like remove the bulb!

Any help or advice would be grately appreciated, and hopefully put my mind at rest.
 

·
Registered
Joined
·
1,310 Posts
Those warning lights should light up when the ignition is turned on but got out when you start the car, so somat is definately wrong there mate. If i was you i would take the instument cluster out to have a look.You could also put it on VAG COM to see if any faults are logged in the ECU.
 

·
Registered
Joined
·
811 Posts
You do have a light out mate.. there should be an engine management light that comes on with the ignition..

this is the dash on my 1999 2.0 GTi just as i turn the key

Posted Image


then the first light to go off is the ABS light, the engine mangement stays on till I start the car

Posted Image


Also the light which is a triangle with a "!" in it is for the traction control, it will stay lit if the Traction control is manually turned off and will flash at you if it need to apply the traction control, i.e if you go round a corner quickly, I dont have traction control so I dont have the light on start up..

Hope this helps [;)]
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #6 ·
Okay, thanks for the help Sugar 79 and Goof72. I will have to get this checked out by someone, but I will run it through Vag com first. I don't have traction control either so at least that's one light taken care of.

Does anyone know the simplest way to remove the cluster, how many screws are there?
 

·
Registered
Joined
·
1,723 Posts
I dont think early 1.8T`s have engine lights! Sugar79`s dash is a later dash with the computer display in the middle so is different.

I have a 99 1.8T and dont have an engine ECU fault warning light either [:(] very annoying and strange not to have one on a modern car like the MK4 Golf. Im sure its not a fault but by design.
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #8 ·
Thanks for the comment Paul. I've had a really good look in super bright daylight and I can't even see the engravement for engine management whereas I can see the handbrake and battery etched out. However I have noticed I can see a yellow triangle for traction control I presume, even though early AGU's don't have it do they? Or was it an optional extra?

Very strange not to have an engine management light on a modern car like the Golf. [:S]
 

·
Registered
Joined
·
2,164 Posts
Mine has one.Its a late 99 v reg..but then i have the MFA in the centre of my dials.So maybe cars without the centre

MFA dont have the engine light.
 

·
Registered
Joined
·
1,723 Posts
Mine has one.Its a late 99 v reg..but then i have the MFA in the centre of my dials.So maybe cars without the centre

MFA dont have the engine light.
Its looking that way [:S]
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #11 ·
How very strange. Also what's the light in between the petrol and engine temp lights? I haven't got one of them either. Why do VW have to make everything so confusing?! [:mad:]
 

·
Registered
Joined
·
352 Posts
How very strange. Also what's the light in between the petrol and engine temp lights? I haven't got one of them either. Why do VW have to make everything so confusing?! [:mad:]
It's the main beam light, lights up a lovely blue when it's on :D
 

·
Registered
Joined
·
487 Posts
How very strange. Also what's the light in between the petrol and engine temp lights? I haven't got one of them either. Why do VW have to make everything so confusing?! [:mad:]
It's the main beam light, lights up a lovely blue when it's on :D
No it's not. The orange circular light in between the petrol and engine temp light is the brake pad wear indicator. The main beam is blue but is a different symbol.
 

·
Registered
Joined
·
2,263 Posts
I dont think early 1.8T`s have engine lights! Sugar79`s dash is a later dash with the computer display in the middle so is different.

I have a 99 1.8T and dont have an engine ECU fault warning light either [:(] very annoying and strange not to have one on a modern car like the MK4 Golf. Im sure its not a fault but by design.
Ditto - mine's a 2000 AGU, but with the MFA in the middle. No engine check light either. Hope this helps.
 

·
Registered
Joined
·
1,763 Posts
come to think of it i dont recal seeing the engine check light upon ignition start,   hmmm i will check tomorrow
 

·
Registered
Joined
·
1,763 Posts
just checked tonight, i have my cmoputer in the middle, its a 1.6se 8v on a 2000 W reg, i dont have a light up engine symbol with check written, i will look in the day time and see if i can see a sign that it should be there or not
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #17 ·
Thanks for the input everyone (and well done goldgolf from not using exclamation marks [;)]).

This issue has rather got me baffled, why don't all VW Golf Mk4's have engine lights? My 1998 Astra S reg had one, and Vauxhall's are run of the mill and VW claimed that the golf was a class apart from the Focus Astra etc.

I also have a traction control light etched out in the cluster, but mine's a 98 AGU so all i have is EDL and I didn't think there was a light for this??
 

·
Super Moderator
Joined
·
50,215 Posts
I'm hoping it's because Golfs never break down,and so don't need an engine warning light.If only everything in life was as reliable a a Volkswagen as they used to say.

Chris.
 

·
Registered
Joined
·
1,763 Posts
i've not broken down yet(touch wood) but i have had sensors, 2window regs, and air bag problems in the 5months i have owned the car. i guess thats the price you pay if you want a modern car
 
1 - 20 of 34 Posts
Status
Not open for further replies.
Top