Volkswagen Mark IV Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter · #1 ·
Anyone going to Santa Pod for the night time RWYB this saturday?

Its ?20 to get in with strip action all day untill 9.30pm, the jet car is there and theres night time entertainment (and camping if your up for it in feb)

Theres RWYB all day sunday as well.

If anyone fancys kicking a few chavs butts on the strip on sat get down there!
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #3 ·
Sounds good mate,

i will keep an eye out for you, not going up against that thing tho!!! lol

look out for a black 4motion on s3 wheels and a purple mk1 golf G60.

see ya there.
Smile [:)]
 

·
Registered
Joined
·
906 Posts
Going up on the Sunday with my mate, he is taking his 182clio and i am leaving the golf at home.

Hopefully see you there
 

·
Registered
Joined
·
316 Posts
i was there.. not in mine though..

the best thing on the strip was the scooter doing 13seconds down the strip... impressssive!
 

·
Registered
Joined
·
29 Posts
hey at least i got some times dude ;)

now u said that u can have the pleasue of your first run against the supra... we will see whos laughing whos ass off!
 

·
Registered
Joined
·
504 Posts
hey at least i got some times dude ;)

now u said that u can have the pleasue of your first run against the supra... we will see whos laughing whos ass off!
LOL - i'll give it a go! a standard golf against a 600bhp supra! with allya wheel spin i might be half way down before ya even move! [;)]
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #9 ·
It was a good weekend, bloody cold tho, there was frost on our tents as we hit the sack!!!

I know cold weather is ment to be better for the engine but can it be too cold??

The reason i ask is both me in my 4motion and my mate in his mk1 g60 were both running around half a second slower than we did in the summer!!!

My times on sat night got steadily slower between 5pm and 9pm then got a little better on sunday?

my fastest at the pod is 15.2, i average around 15.6(in july) and thats with 18" wheels, sub and seats fitted, last sat/sun my fastest was 15.6 and slowest 15.99 and that was with no back seats no sub or spare wheel and i dropped the wheels to 17" S3 wheels for the winter.

With the weight reduction and drop in rim size i was hoping to at least get 15 dead going by my previous times? dont know whats going on?

My outside temp reading was stuck on 9.5'c but it was more like 2'c so my temp sensor might be knackered would that cause problems?
 

·
Registered
Joined
·
4,628 Posts
hey at least i got some times dude ;)

now u said that u can have the pleasue of your first run against the supra... we will see whos laughing whos ass off!
Heh was it you Gaz that screwed the diff in the supra up there then?? [:|]

(Was talking to Arun last night down in amazingstoke [;)])

C
 

·
Registered
Joined
·
29 Posts
The reason i ask is both me in my 4motion and my mate in his mk1 g60 were both running around half a second slower than we did in the summer!!!

My times on sat night got steadily slower between 5pm and 9pm then got a little better on sunday?
I have spoken to quite a few people who ran on saturday that say 1-1.5 secs slower on average was about the time they were getting. The surface was terrible, the wheels span in every gear for me when i managed a half decent launch.

In terms of it being too cold, the colder the better really - its the tires you need to worry about for a decent launch. With a 4mo it will be very hard to get them to correct temp before running cos of the long queue and cold temps. It was pretty much perfect engine-wise IMO

I don't think your exterior temp sensor being faulty would make too much difference to your times, although if the actual car was warm then that could be why it was showing incorrectly? Am I right in thinking its under the drivers wing mirror? Could be getting some engine heat I suppose. My car was stupidly warm with the a/c off all day (of course). Were you the 2 golfs driving round in circles at the far end for ages? Were you setting up traction control or something?

Nice motors anyway, loving the mk1 and your mk4 was really clean, a good look for a black car

Gaz
 

·
Registered
Joined
·
571 Posts
my fastest at the pod is 15.2, i average around 15.6(in july) and thats with 18" wheels, sub and seats fitted, last sat/sun my fastest was 15.6 and slowest 15.99 and that was with no back seats no sub or spare wheel and i dropped the wheels to 17" S3 wheels for the winter.

With the weight reduction and drop in rim size i was hoping to at least get 15 dead going by my previous times? dont know whats going on?
It's Santa Pod and the stuff the put on the surface - it doesn't seem to like the cold much. I was there a few weeks ago, and it's just so slippery in the cold with normal road tires.

I'm waiting for it to warm up a bit.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #13 ·
Yes mate, that was us driving round down the bottom, we were getting rid of the mud on the tyres from the campsite, driving through puddles ect, we must have looked like a couple of lunes???

I think the temp sensor is beside the horn, behind the nearside bumper grill ? It may have just picked up heat from the engine bay like you said, i was Q'ing for ages so i think this is the most likely cause of the false readings?

So what sort of times do you run in the supra then?
 

·
Registered
Joined
·
29 Posts
I only managed a 14.1 all day, with no traction control running 1.1bar boost. Couldn't get the wheels to stop spinning!

I am going to be running 1.4 bar soon after i get the ecu mapped, and have an uprated diff on order as i buggered mine on saturday.

Should get some pretty impressive times hopefully, and mines a manual so i'm not cheating with an auto box!

Will probably be bringing up the R32 next time as well, see if I can't muller the OEM clutch lol it will be interesting to see how she performs.

Lol it did look funny with the 2 golfs driving round in circles... but people do the strangest things up there so not too out of place.

Are you going to the next RWYB? I will if the diff has arrived and is fitted by then
 

·
Registered
Joined
·
296 Posts
Just out of interest what bhp is your car? And what have you done to the engine?

I did a 15.4 last year with a remap by jabba sport but since had it remapped again by custom codes so hoping to get some better times soon!
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #16 ·
my 4motion is de-cat'd with a full suprsprint exhaust and a k&n panel filter, i had it rolling roaded at star performance but it came out with 237BHP @ the flywheel which to be honest i have taken with a very large pinch of salt its probably between 210-215 BHP (ish) ive still to get it tested on another set of rollers. The fastest 1/4mile time i got was 15.14 @ inters last year with a 0-60mph time of 7.2secs which is pretty much all i can expect to get unless i remap ect... but i dont see the point in wasting ?? geting a N/A engine remapped as ive got other plans. (-:

The other boy was quoting times he ran in a twin turbo supra which is a bit of a strip rocket, and unfortunatly he blew his diff, OUCH???????!!!

Let us know your times after the custom code remap it will be interesting to see the differnce
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #18 ·
yes mate i will be there, i missed it last year, was there the year before though, i will not miss it this year its a good day out.
 
1 - 18 of 18 Posts
Top