Volkswagen Mark IV Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
368 Posts
Discussion Starter · #1 ·
hey i got myself a new set of clocks for my MK4. i have the SKU codes for the new clocks and for my car. Can i fit these myself?? I have the full vagcom and a programme called vagtacho that allowes u to read and write to the ecu, change mileage etc.

Any help would be great guys.

Andy
 

·
Registered
Joined
·
8,293 Posts
Let me know how you get on m8. I just got a set of Bora Sport clocks today and want to know what's needed to get them fitted.

Cheers

Baz
 

·
Registered
Joined
·
337 Posts
hey i got myself a new set of clocks for my MK4. i have the SKU codes for the new clocks and for my car. Can i fit these myself?? I have the full vagcom and a programme called vagtacho that allowes u to read and write to the ecu, change mileage etc.

Any help would be great guys.

Andy
Sorry off topic, but is the vagtacho app the one that lets you turn on the full fuel computer facilities in the half height MFD?

Chris
 

·
Registered
Joined
·
8,293 Posts
Dunno Captain.

Isn't Mitsy on here somewhere. He's selling the clocks on ebay at the minute and knows how to change them.

Cheers

Baz
 

·
Registered
Joined
·
368 Posts
Discussion Starter · #5 ·
no idea but im gettin desperate - one dealer quoted be ?100 for fitting - the other ?25 (cos i get a discount in there). Will prob end up putting it in there to get them done but its about 40miles away :-(

There is someone on here who knows how to fit them - ard is his username i believe - just waiting on him replying to a PM.

Andy
 

·
Registered
Joined
·
8,293 Posts
Don't panic m8.

there are a few people on her who've changed clocks.

I have a VAG COM here as well so hopfully some will steer us in the right direction.

Cheers

Baz
 

·
Registered
Joined
·
8,293 Posts
Where do you find the SKC code?

Cheers

Baz
 

·
Registered
Joined
·
8,293 Posts
you would need to read it with vagtacho
OK

how would that be done?

Do i need to plug it back into the car it came out of and read it from there? The car is pretty mangled.

Hold on a minute - do you mean the code from my own car?

Cheers

Baz
 

·
Registered
Joined
·
920 Posts
no mate

the skc code is for each set of clocks AFAIK

so you would need to plug your new set in and try to read the code off them
 

·
Registered
Joined
·
368 Posts
Discussion Starter · #14 ·
right, got them fitted tonight ok. only a few problems.

Airbag light has came on - no fault code found either

When you turn engine on it says Oil sensor workshop - or something like that.

Also says brake pads are low - there fine (dont know if they habe dont have sensors)

MPG and average MPG dont work - read 99.9 or something.

Any ideas??

Cheers, Andy
 

·
Registered
Joined
·
8,293 Posts
When you say you got them fitted - did you do it yourself or did you let someone else do it?

VAG-COM should still be able to clear the airbag light. Not too sure about the oil sensor but it sounds like you've been left with faults from the old car they came off. The brake pad sensors are crap so just cut them off. Did you replace the stalk with the one for the trip computer and rewire the extra wires to the computer?

Cheers

Baz
 

·
Registered
Joined
·
368 Posts
Discussion Starter · #16 ·
ye i fitted them myself. thing is...there is no fault code showing for the airbay on vagcom.

also the oil sensor didnt show before i changed the clocks when i scanned with vagcom - car was totally clear.

NO i didnt replace the stalk - didnt realise i needed too. The 1 i had already had the wee bit at the end for the computer as my old clocks had them.

Andy
 

·
Registered
Joined
·
1,818 Posts
ye i fitted them myself. thing is...there is no fault code showing for the airbay on vagcom.

also the oil sensor didnt show before i changed the clocks when i scanned with vagcom - car was totally clear.

NO i didnt replace the stalk - didnt realise i needed too. The 1 i had already had the wee bit at the end for the computer as my old clocks had them.

Andy
Hi mate, I had the same oil sensor warning you've got when I changed the clocks in my Bora for late spec Bora Sport clocks with the full FIS a couple of months ago. You are getting the oil sensor warning because the car your new clocks came out of had the service interval oil sensor in the sump because it was a later model of car than yours. You can sort it by recoding the soft coding of your cluster through VAGCOM though, I'll send you a PM how to do it mate.

As for your airbag problem I can't help you there I'm afraid, but I didn't have to replace the wiper stalk with the MFA buttons on my car to get any of the functions to work properly, just stuck the new clocks in and everything worked fine.
 
1 - 17 of 17 Posts
Top