Volkswagen Mark IV Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
Hi,

I got my new brake discs and pads fitted today but when I went to collect my car the mechanic said that there was no wear sensor on the pads I supplied.. The pads were EBC Greenstuff Part No: 21117..Apparently he said I can possibly re-use my old sensor but he'd rather not risk it as the new pads should have came with sensors..and advised me to get a new sensor..

1st question is the mechanic telling the truth??

2nd question should the EBC pads have come with the wear sensor??

3rd question is where do I get a new wear sensor???

Thanks!!
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #5 ·
I thought they should have come with sensors embedded in the pad aswell.. :S

What d'you mean by 3 tps?? (trade parts specialist??)
 

·
Registered
Joined
·
915 Posts
the wear sensor is integral to the pad so you have the wrong pads, not to worry though its a rubbish system.

It can be coded out with vag com to remove that annoying beep noise and symbol.
 

·
Registered
Joined
·
5,827 Posts
alternatively what i did when mine broke was to get the plug off the old pads, join the 2 wires together, plug it back in and secure out the way. that way when you get new pads again, you can plug them in and it will all work again
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #9 ·
Ill have a word with the mechanic tomorrow and either get it coded out or just re-use the old sensors and hide it away..

Thanks for the help!!!
 
1 - 9 of 9 Posts
Top