Volkswagen Mark IV Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hello all!

Today i experienced something extremely weird, all the windows open when i open the car door [:O]

These were the steps:

1) I pressed the unlock button on the keys, it unlocks the car doors = usual

2) I went to open the door = the door opened fine

3) After 2 seconds with the door open, all the windows opened = doesnt seem right!!!

This happened a few times today! I unlocked and unlocked that car to determine whether it was a 'one off' but it wasnt. I understand that when one holds down the unlock button on the remote key, the windows open but i didnt hold it down. So i switched off the convenient function and it seems to stop doing this now. So my questions are:

Is it a 'feature'?lol

has anyone else experienced this before?

Shall i ignore it and blame it on the cold weather?

Thanks
 

·
Registered
Joined
·
6 Posts
sorry to re-open this thread but this is now happening to my car. its not to do with ice as its summer (well what you can call summer this year) and it only happens when the passenger door is opened. also when i open the passenger door, the car unlocks and locks itself continuously.

a few months ago i soldered the door microswitches as i had the locking problem, could they have broken again? seems unlikely as the car has been off the road for quite about 5 months now, and only been used very little if at all

many thanks

jake
 

·
Registered
Joined
·
6 Posts
sorry to re-open this thread but this is now happening to my car. its not to do with ice as its summer (well what you can call summer this year) and it only happens when the passenger door is opened. also when i open the passenger door, the car unlocks and locks itself continuously.

a few months ago i soldered the door microswitches as i had the locking problem, could they have broken again? seems unlikely as the car has been off the road for quite about 5 months now, and only been used very little if at all

many thanks

jake
 

·
Registered
Joined
·
6 Posts
sorry to re-open this thread but this is now happening to my car. its not to do with ice as its summer (well what you can call summer this year) and it only happens when the passenger door is opened. also when i open the passenger door, the car unlocks and locks itself continuously.

a few months ago i soldered the door microswitches as i had the locking problem, could they have broken again? seems unlikely as the car has been off the road for quite about 5 months now, and only been used very little if at all

many thanks

jake
 
1 - 9 of 9 Posts
Top