Volkswagen Mark IV Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
570 Posts
Quote: posted by BORA_TOM on 06/12/2004 17:20:48

all work bar the second one for me, nice base to start from.

Same here too [^]

Very nice car and black too, best colour but i may be biased [;)]
 

·
Registered
Joined
·
479 Posts
Posted Image


I think you need to re copy your links to make your pics visable to all.

Right click on the pics on the host's web page, then cut and paste between the brackets using the image button on this site.

HTH

I like your BBS wheels actually. You don't see many mk4s on those!
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #10 ·
Sorry about the pics, have just pasted the links again, and they are working ok. Seems to be a problem that I don`t understand. They work for a while then turn to red crosses???

Turbo gti where abouts in brum you from?
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #14 ·
Thanks for the comments, only had it about 6 weeks, so have only just started, should look different early next year.

I am from hollywood, do we have a midlands meet on this site?

Cheers mate will do something with plate on pics.
 

·
Registered
Joined
·
304 Posts
Certainly do.... we have one in brum and one in / or around east mids - usually donnington services.

I work at Cadbury so im over both of your side of town every day... Ill keep my eyes peeled.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top