Volkswagen Mark IV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
921 Posts
Discussion Starter · #1 ·
Afternoon all,

Before I begin with the below, this only started since I picked my car up at the garage yesterday.

I am not sure if I am just imagining it, but I am sure either my MTE or fuel gauge is playing up...

I had half a tank left on the fuel gauge, yet the MTE showed I had 150 miles and hasnt moved much between 145 - 160 MTE since last night to today.

I thought that maybe the fuel gauge needle is stuck or more likely the float in the tank is as when I take the key out of the igntion the needle goes to usual place.

I decided to try putting diesel in to see if that has any effect, it now has 3/4 tank yet the MTE gone up only to 260. Surely 20 quid would give me more than 110 miles??

Any thoughts anyone please?
 

·
Registered
Joined
·
1,403 Posts
MTE is based on how the car has been used. For short journeys/idling in a garage etc the MTE will reduce but balance out over the next couple if journeys.
 

·
Registered
Joined
·
921 Posts
Discussion Starter · #3 ·
Thanks for the info mate. [Y]

Hopefully go back to normal asap [:D]
 

·
Registered
Joined
·
921 Posts
Discussion Starter · #4 ·
Little bit of a bump...

Mainly towards other 130 PD owners / TDI owners...

My fuel gauge now is just a little bit over half and the MTE is showing 280.

Does that sound normal or am I right to be slightly concerned?

I know driving style can cause the MTE to vary but I have driven it as I would usually, but since I got it back from the garage it just dont seem to add up and I am becoming concerned [*-)]
 

·
Registered
Joined
·
921 Posts
Discussion Starter · #5 ·
Anyone?
 

·
Registered
Joined
·
1,403 Posts
Sounds fine to me.
 
1 - 6 of 6 Posts
Top