Volkswagen Mark IV Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
Hi peeps, was recently given a the 6 cd player for free by another very kind ukmiv member[:D] went to fit it and unfortunatly one of the leads isnt there (was told it wasnt there b4 i got it)....if you are looking at the player face on, it's the lead on the back left hand side. Av spoken to Volkswagen about it, and they say that the particular lead isnt supost to come off, it can be removed but there isnt really any reason for it to be removed. My problem is volkswagen wont/or say they cant provide me the part[:(] as its part of the player[:(] and now want to sell me a brand new one 6 disc player!. I asked the guy if he had any in under warranty so i could have the part off the back, and his reply was no (well it was worth a try[:D])

My question is what the hell do i do???Any help would be grately appreciated.
 

·
Registered
Joined
·
654 Posts
Bodge up your own lead, though of course you'll have to know what this lead does first and where it goes! I have a 6 CD player but no tools to get it out otherwise I'd take a peek.
 

·
Registered
Joined
·
203 Posts
[:(] what a bummer lynns i'd like to know why it is'nt there as well it was taken out at halfords i have checked the radio and it's not connected to that either the only reason i knew it was missing was because i had seen it mentioned before on here that a lead connects the two together. see if i can find out ?
 

·
Registered
Joined
·
203 Posts
lynns have a look at the thread wiring a gamma cd player just down from this post sounds similiar to the lead you need !!
 

·
Registered
Joined
·
570 Posts
Lyn - have a chat with Amar on here as I know he'll know. He's fitting my SatNav in a weeks time and I'll have my old system of Gamma & in-dash 6 disc unit.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #6 ·
Och Davie dont worry about it, i got it for free fgs! Av been incontact with Martyn at Vag.....i think hes on the case....well i hope he is lol.

Mark, cheers bud, i might just pm and see what he says!
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #7 ·
Still needing help on this one people...i have a 6 dash changer sitting doing nothing and its really frustrating. Looking for the black plug at the rear of the unit (left hand side if looking head on), am sure it connects to the radio unit below, just to recap, vw cant help, say the lead shouldnt have been removed, they dont sell it as a part, therefore at the momment am stuck. Still waiting for VAG to come back to my e-mail...can any one help?
 

·
Registered
Joined
·
40 Posts
Has your cd player got a blue/green/yellow plug on it. If it has I assume you mean the illumination cable which is a 2 pin plug the part number is 6X0 051 734 A the description is CD Lead price ?11.66 +vat. And I would very much appreciate a list of the wire colours and pin numbers in the blue plug. If it has a black plug on it then you are in the same same situation as me. I have been told its out of a MKV armrest. I am presently waiting on some info regards converting this.[:X]
 

·
Registered
Joined
·
570 Posts
Lyn - if you can wait until after Saturday, I'll have my unit out and I can see if I can help out. I'll speak to you on Saturday evening when I get home [:)]
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #10 ·
Cheers maz....it is the one with the black plug on the back of it.

Mark....sounds good to me.

Martyn at Vag has come back to me saying that the dealer can get this bit but its s long long process.....forms have to filled out and sent to Germany.....so basically they are being lazy! So....fingers crossed, when i get home tonight, i will get the serial number off the changer and give it to Martyn....who might be able to help....I will keep you all posted.

Cheers for all the help.
 

·
Registered
Joined
·
40 Posts
Lyn got some info from a Guy in America on vwnav forum there is a cable you can get from Audi that will apparently do the job. I cant add any images here have you got an e-mail address you can PM me so I can send you the info.

Marie
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #12 ·
Right maz has this pic of the changer....not sure if this is the one am looking for

Posted Image


....wish i had ma changer at work with me.

Maz if you look at the changer head on from the front....is this lead on the left hand side?? If so am missing the whole thing, grey casing and everything.
 

·
Registered
Joined
·
40 Posts
Fear not Lyns we will get to the bottom of this with some help from the forum members need a piccy of the back of yours posting.

OK everyone I need someone to tell me the colours of the wires and the pin numbers in the blue plug on the back of a standard 6-Disc please.

Maz
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #14 ·
i'll get a pic tonight, post it up tomorrow. Av got Martyn at VAG on the case as well. The more i think about it, and look at that pic am 99% sure i need that lead with the grey casing round it.
 

·
Registered
Joined
·
570 Posts
Quote: posted by Golf Bird on 25/11/2004 10:25:14

Posted Image


is this lead on the left hand side?? If so am missing the whole thing, grey casing and everything.

Lyn - just had Amar fit my SatNav to the car and had a look at my 6 disc in-dash changer. The pic above is identical to my system. So if you don't have the cable and housing then you need it without doubt.

Please PM Amar as we spoke about this problem today so sorry if your ears were burning - My fault talking about you [;)]
 

·
Registered
Joined
·
40 Posts
Mark the picture above is my CD how do I get this damn thing to connect to my Gamma.

Unfortunately I have been told the CD is out of a Touran (Part# 1K0 035 110) and will not plug straight to my Gamma. I was adviced to get a cable from Audi (Part# 8E0 051 592) This seems to work of a fashion but I have no sound from the left speakers and no button lights.

Today I found about another cable (Part# 3B0 051 592A).

Do you know if this is the same cable but the first three digits are different for Audi. Or is it completely different.

Could you possibly tell me which pin numbers/wire colours from the black T12 plug go to which pin numbers/wire colours on the blue T20 plug.

Kindest Regards Marie
 

·
Registered
Joined
·
570 Posts
Quote: posted by mazblu20v on 27/11/2004 23:25:51

Mark the picture above is my CD how do I get this damn thing to connect to my Gamma.

Unfortunately I have been told the CD is out of a Touran (Part# 1K0 035 110) and will not plug straight to my Gamma. I was adviced to get a cable from Audi (Part# 8E0 051 592) This seems to work of a fashion but I have no sound from the left speakers and no button lights.

Today I found about another cable (Part# 3B0 051 592A).

Do you know if this is the same cable but the first three digits are different for Audi. Or is it completely different.

Could you possibly tell me which pin numbers/wire colours from the black T12 plug go to which pin numbers/wire colours on the blue T20 plug.

Kindest Regards Marie

Marie - I'll go and have a look at mine a lttle later today and try and take a pic or 2 for you and Lyn if that helps [:)]
 

·
Registered
Joined
·
40 Posts
That would be great[^] How did you connect yours up did you get the cable from stealer. Do the buttons light up or just the LED's above the buttons[?]

Marie.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #19 ·
This is what mine looks like just now....see what i mean no casing no cable??!!!???

Posted Image


Been on the phone to Blaupunkt, they say my unit aint anything to do with them, its a Sony unit??!!!??? Not been on the phone to them but i aint very hopefull. Anyone????
 

·
Registered
Joined
·
40 Posts
Lyns post it to me my Hubby will make a lead for it if someone can take a piccy of their's without the little cover on it so to expose the little white socket you see above.

Maz
 
1 - 20 of 23 Posts
Top