Volkswagen Mark IV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
being the clever person that i am i decided to go to london yesterday

going there no probs.

on the way back getting caught in the snow and forever driving through the snow, towards the end of mt 7 hour journey i had some open road so got the speed up to 65-70mph

as i pass 40mph i felt the whole car start to vibrate / physically shake and it got worse the faster i drove. now i have no idea what it might be but it did feel like it was coming from the back i thought a wheel might be about to fall off so stopped and checked all the nuts but they where fine?

so has the snow damaged my car? i did a month ago put 19" RS6 alloys onto my car but again not had a problem til now?

dont want to die so some advice would be fantastic

cheers

zaf
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
i was thinking that so will be going to get the car washed and cleaned tomoro see if that does anything as nothing will b e melting off it anytime soon i suppose
 

·
Registered
Joined
·
451 Posts
being the clever person that i am i decided to go to london yesterday

going there no probs.

on the way back getting caught in the snow and forever driving through the snow, towards the end of mt 7 hour journey i had some open road so got the speed up to 65-70mph

as i pass 40mph i felt the whole car start to vibrate / physically shake and it got worse the faster i drove. now i have no idea what it might be but it did feel like it was coming from the back i thought a wheel might be about to fall off so stopped and checked all the nuts but they where fine?

so has the snow damaged my car? i did a month ago put 19" RS6 alloys onto my car but again not had a problem til now?

dont want to die so some advice would be fantastic

cheers

zaf
the same had happened to me on the motorway yesterday on the way back from london on the m1, got stck for good 4 hours.

my car also felt like it was vibrating when getting up to speed but this only happened sometimes when i had drove through loads of snow, so i would probs say it just the gritt and snow stuck somewhere underneath the car. try the wash 1st then see if it still carries on after that.
 

·
Registered
Joined
·
503 Posts
As above, sounds exactly like ice has stuck itself to somewhere on the wheels causing an imbalance (it doesn't take much), usually this isn't noticed because the ice would have melted before attemtping high enough speeds to cause the wobble.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top