Volkswagen Mark IV Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Ok iv had my golf for a while now its a 99 mk4 but the central locking seems to be detiriorating. when i lock the car (drivers side) all the doors lock (as expected) but then a couple of seconds later the front passenger door unlocks itself (little black thing pops back up). i have never seen the led on the drivers side door working and dont think there is a working alarm. i looked at the fuse pannel and every fuse is correct and working, however when i pulled out fuse 14 (Interior lights, central locking system 10A) and put it back in again the LED in the door lit up for a fraction of a second, so i tried just leaving it outand locking the car, it seemed to work, the passenger door stayed locked and all the doors worked perfectly, however the boot would now not lock with the central locking and the lights on the doors didnt work (not bothered about the lights though). i replaced fuse 14 and the passenger door problem persisted (locks then unlocks itself during central locking) but the boot now worked fine with the central locking. what should i do?

also locking the passenger door manually is physically difficult, (sometimes you turn it the whole way and the door wont lock, other times it will lock when turned but it is hard to turn) , i have tried putting oil in the lock but that doesnt seem to be the problem? i have removed the door pannel and there doesnt seem to be anything blocking or resisting the two metal arms that move the little black thing up and down?
 
1 - 1 of 1 Posts
Top