Volkswagen Mark IV Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
hi ya

i took my 1.8T on a AA trunk too get my water pump and cambelt fitted by a vw specialist doing it in is spare time didnt wanna drive it there in case it snaped all sorted took car up at 2pm said it will be ready in the same day fort sweet go crusiein in it tonite BUT no its got a major misfire wont even run but is putting the blame on me sayin it was my fault it was running fine before that he said it could need a set of plugs them platium ones i think its a bit more majoe than plugs i think is timmed it up wrong bent the valves

cheers for listening [:)]
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #9 ·
cheers for the info m8 i fort this bloke knew what he was doing as he works for vw's is gunna stick a set of plugs in it monday nite and is gunna get bak too me so will keep u up on the info
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #11 ·
the blokes got it up is workshop about 13 miles away from me if i had the chance i would check it myself
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #15 ·
like i said too him ive only just had the airflow replaced couple months bak is answer was they always go wrong
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #17 ·
right ive got the car back now had enough of it being up there another problem went and got it earlyier the bloke drove it out the workshop brake pedal hit the deck said there was something wrong with pipe going in too caliper and plus my 2 day old gti for mats r fucked
 
1 - 19 of 19 Posts
Top