Volkswagen Mark IV Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #1 ·
I have just created a log file (005) - it should be boost.

Now looking at the data in excell I have idle speed, engine load, vehicle speed and oper cond. How do I find out what boost I was running for that log?

Im very very new at vagcom so please take it easy on me!
 

·
Expression Intentionally Blank
Joined
·
1,132 Posts
It seems your peek boost is 2370 mBar which I read as 1410mBar above atmosphere. What are you expecting to get?
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #6 ·
Not sure Roy, just playing really. I'm running Revo with SPS3 set to High Boost 9 and Timing 6, Milltek turboback, CAI and a forge DV007P.

Thats equating to 20.7psi, would that be about right?

Do the figures indicate any loss in boost to you?
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #10 ·
I was just looking at how the figures differed between the two columns - boost requested, boost received.

Would that be a natural loss or possibly the DV leaking boost?
 

·
Expression Intentionally Blank
Joined
·
1,132 Posts
Could be

Sorry don't know what happened there everything locked up. What I was trying to say was

Could be natural loss or even misreading sensors. As you suggest could even be a tweaky DV!
 

·
I ain't no effin padawan
Joined
·
1,429 Posts
looks bang on to me garry. Your holding 1.4bar in the midrange , and .88bar at the top end. exactly what i'd expect. the requested boost is higer than the actual boost at the top end as the wastegate is nigh on shut, and the turbo just can't shift that much air.

log maf airflow and i bet it peaks in the low 170g/s region
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #13 ·
Thanks for that Golftish, whats the block number for the maf airflow?

Im also coming to the Midlands meet so wouldn't mind a chat about a few things.
 

·
Registered
Joined
·
2,810 Posts
Gary,

Take a look at Vortex. They have had quite a few graphs on there in the past showing requested vs actual boost.

20psi sound pretty good to me. Much higher than that and you'll be hitting the dreaded limp mode.

Chris
 

·
I ain't no effin padawan
Joined
·
1,429 Posts
Quote: posted by pope1 on 02/02/2004 00:24:42

Gary,

20psi sound pretty good to me. Much higher than that and you'll be hitting the dreaded limp mode.

Chris

Not on a revod car you won't. My car ran 23Psi for quite a while, with no limp. They're smarter than the average bear.

Gary maf airflow is block 2 or 3 from memory.
 

·
Registered
Joined
·
2,810 Posts
Cool software but isn't 23 psi getting a bit high?

Am I correct in thinking that you cannot measure boost with a VAG-COM on an AGU engine?
 

·
Registered
Joined
·
1,964 Posts
Yes the AGU doesn't have a MAP sensor, the only thing you can do is to add a boost guage to the car.

You can get some idea on how well it is boosting by logging the max MAF reading in g/s. Which is supposed to loosly follow the actual WHP.

Don't buy a cheap boost guage as they aren't that acurate.
 

·
Registered
Joined
·
2,810 Posts
Cheers. I really want to build my own because I would like to put a red digital LED display in one of the switch blanks on the dash but I'm having trouble finding a display small enough. As soon as I find something suitable I should be in business.

I know that there are quite a few other alternatives but there is nothing else that rocks my boat apart from replacing the whole trip computer display with an enhanced one. Can't remember the exact cost of doing that but it was significant.
 
1 - 18 of 18 Posts
Top