Volkswagen Mark IV Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
184 Posts
Discussion Starter · #1 ·
Hi after taking my car to r-tech and them sending me home saying that I need to get an updated 3-bar MAP sensor for them to be able to remap my car successfully, I purchased map sensor 038906051C.
I stripped out my old one and compared to my new one... The 'plug' part with a seal around that pokes into the intercooler is much larger on my original plug or to put it another way the new sensor 'plug' bit is way too small to seal that size hole.
Am I missing something?
My car is the AJM 115 with an asz engine replacement.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #3 ·
Without wishing to be a one man thread here...

Does anyone know if the intercooler on a 115 AJM is the same (apart from the map sensor) as a 130 ASZ inter cooler? From partially blocked visual inspection they seem the same just a difference in the pipes that connect to it.

many thanks
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #4 ·
Hi.

Seems that i am not the first to have this problem and from looking around, here are some soloutions:

Washing machine washer

Tap washer

Valve seal from mk3

Make a gasket out of rubber innertube

Waiting for my new sensor to turn up (used my last one on my friends a3 that coincidentally developed a MAP sensor fault just after my failed attempt to fit to my car) then i'll update on what worked best for me.

One man thread here i come[:D]
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #7 ·
@madman. If thats the case it must surly have a slightly different p/n? Maybe dif letter at end.

@BigJase. Man i have looked and looked through their website can't find anything remotely like it. Is it a telephone only job? Also looking at the prices of everything on there i would prob have to sell my car to pay for it :)
Ordered it now so prob gonna try the valve seal way and see how i go. Maybe a bit of my trusty sikaflex 221 will help.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #12 ·
Hi.
If you search for this item on eBay: 140476835767
And the. Contact the seller of this item (rsparkin) he has/ can get the adapter for a few quid. Sorry on my phone so no can do link.
I'm still using the black washer from washing machine pipe and it works just fine good fit.
hope this helps
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top