Volkswagen Mark IV Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
230 Posts
Discussion Starter · #1 ·
right its mot time tmoz @ 10am! aghhhhhhhhhhhh.now have a few questions for you top notch guys! maybe u can help me!

1.my rear washer motor has packed in! Q.will this fail on the MOT

2.what number is my stereo fuse,as my kenwood mask aint opening! iv heard i press the back of the mask and it opens?? is this true?

3.anythink to watch out for on the MOT,my car is vw golf 1.8t 20v 1999 AGU 78k !!

thanks peeps!
 

·
Registered
Joined
·
927 Posts
1.rear wash or wipe not tested for mot

2.no idea without looking!

3. nothing obvious springs to mind, and nothing that you can do in the next 10hrs really! maybe run through the lights would help.
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #3 ·
thanks! my girl! just texted me! she said she kept her finger on the *source button* thats why the radio went off!

lol

thanks for replying mate!
 

·
Registered
Joined
·
287 Posts
press the bottom left area of the mask this is how you switch it on.

when it was new there was a little sticker there that said "Press here" funnily enough
 

·
Registered
Joined
·
811 Posts
Check your tyres!!! make sure they are more than 1.6mm thick and no wearing low on the edge, make sure all your bulbs are working and your front wiper blades are not split.

good luck! had mine MOT'd yesterday.. passed, just lol
 

·
Registered
Joined
·
361 Posts
I had my motor MOT ' d on Saturday, great guy only warning was the White / Blue LED side lights, they are only allowed to be white or amber,.but he let me off as he had a golf too, said I should keep some spare sidelight bulbs in the car incase I get pulled by the filth.
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #7 ·
Check your tyres!!! make sure they are more than 1.6mm thick and no wearing low on the edge, make sure all your bulbs are working and your front wiper blades are not split.

good luck! had mine MOT'd yesterday.. passed, just lol
yeah!! got sum p6000 the other day! think it will get the MOT cant see or hear anythink bad like!
 

·
Registered
Joined
·
798 Posts
At that age 6ish years, the rear beam bushes might be knackered, had my '99 agu (71k miles) mot'd last month and although it passed the mot, they noted that the bushes were perishing .
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #9 ·
At that age 6ish years, the rear beam bushes might be knackered, had my '99 agu (71k miles) mot'd last month and although it passed the mot, they noted that the bushes were perishing .
PASSED!!!!!!! REAR BRAKE SHOES @ 70% WORN!!

YEAHHHHHHHHHHHHH SORTED
 

·
Registered
Joined
·
566 Posts
MOT done on the Anni y'day too. These models are 3 years old now. I noticed he didn't test the rear wiper which I thought was part of the test.

~ Maxie
 

·
Registered
Joined
·
6,626 Posts
I had my motor MOT ' d on Saturday, great guy only warning was the White / Blue LED side lights, they are only allowed to be white or amber,.but he let me off as he had a golf too, said I should keep some spare sidelight bulbs in the car incase I get pulled by the filth.
How blue are yours? I recently fitted LED sidelights, but of a known colour temperature (4,500K). http://www.uk-mkivs.net/forums/321564/ShowPost.aspx and they look very white, they are more conspicuous by their brightness, if anything [:S]
 

·
Registered
Joined
·
361 Posts
I got them from Shaq when he ran the first LED sidelight run ages ago, they are really quie blue, not white, but they match my car which is cool !
 

·
Registered
Joined
·
811 Posts
At that age 6ish years, the rear beam bushes might be knackered, had my '99 agu (71k miles) mot'd last month and although it passed the mot, they noted that the bushes were perishing .
yes my bushes sound very worn, lots of banging about from the rear.. although it wasnt picked up on the MOT
 

·
Super Moderator
Joined
·
8,768 Posts
right its mot time tmoz @ 10am! aghhhhhhhhhhhh.now have a few questions for you top notch guys! maybe u can help me!

1.my rear washer motor has packed in! Q.will this fail on the MOT
Are you sure that the washer motor has packed in and it's not just the hose that has come off? It's a known fault and it's been covered on the forum. Might be worth having a search for it.
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #17 ·
right its mot time tmoz @ 10am! aghhhhhhhhhhhh.now have a few questions for you top notch guys! maybe u can help me!

1.my rear washer motor has packed in! Q.will this fail on the MOT
Are you sure that the washer motor has packed in and it's not just the hose that has come off? It's a known fault and it's been covered on the forum. Might be worth having a search for it.
aghh funny u shud say! i looked today like! water is gettin to the motor! then when i connect the hose to the unit.and doesnt come through! just leaks everywhere
 

·
Registered
Joined
·
227 Posts
At that age 6ish years, the rear beam bushes might be knackered, had my '99 agu (71k miles) mot'd last month and although it passed the mot, they noted that the bushes were perishing .
yes my bushes sound very worn, lots of banging about from the rear.. although it wasnt picked up on the MOT
Same here. must get them done soon.
 

·
Registered
Joined
·
798 Posts
Just had them done today at the stealer today - ?211.50 , definitely notice the difference , no more loud 'clonking' sounds when going over bumps or pot holes. It's not all good though, they have 'mislaid', my locking wheel nut keys and if they don't locate them i'm not going to be happy...the reassuring " I don't think you'll get a puncture" comment from the serivce advisor did not amuse me.......but that's another story......
 
1 - 20 of 20 Posts
Top