Volkswagen Mark IV Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
952 Posts
Discussion Starter · #1 ·
After 12 months of the starting slowly deteriorating to now abit lumpy when starting from cold and black smoke being thrown out the back.. No matter if its left for 4 weeks or 1 day.. i decided to test the plugs with the multimeter.. Car has done 63,000 So im guessing its due for some?

left to right order was as follows

0.7 0.6 0.6 0.5 ohms which if i read right on some of the info.. there should be nothing up with them.unless the 0.7 is a little high but the variable hasnt thrown a fault code up?

Tested the loom all 11.5 v when flicking the key.

A took one out to get the part number from it which turns out to be a bosch item PN.. N10579201

Ive had to buy a set of 1/4 deep sockets with a M10 to aid in getting the blighters out

Thoughts?

Cheers

Mark
 

·
Registered
Joined
·
952 Posts
Discussion Starter · #5 ·
The battery is as old as the car as far as i know *which will be 8 years old* Altho it still maintains charge and has held 11.5v's for 4 weeks without being used..

Cam belt was done 30K ago i beileve by the previous owner its probably getting ready for a change if i had to be honest.. along with an alternator belt as it does look abit perished..

Mine doesnt sound as bad as yours at all. I takes a few to start but it does easily *even in the really really cold conditions* just when it fires, it hesitates like 3 cylinders was hot but the 4th was abit lame in the pre heat.

thanks for your link to your thread. i might change the glow plugs and see..step my step
 

·
Registered
Joined
·
952 Posts
Discussion Starter · #7 ·
For about 6months the cars not really done many miles. maybe 1000 if its been lucky.. Many due to having a van now from work. they have been messing me about with the vans and im on a hire van *without tracker* so im using it as my mode of transport so to speak.. longer journeys im using the car. So its not seen much action..

I'll get it charged and then crank it over again.. . see if it makes any difference. If it does.. then i might go and do as you say.. get a new battery..

However i might think twice about an Halfrauds battery.. [:$]
 

·
Registered
Joined
·
952 Posts
Discussion Starter · #8 ·
After the battery slowly getting less and less.. I bought a solar battery maintainer to see if it would keep charge longer with me not using the car as much..

This morning... the battery died.. After alot of climbing in from the boot to get at the bonnet latch.. Charged the battery back up.. (which isnt keeping much of the charge) Alternator is giving 14.4v which is promising.. but the car started pretty good this afternoon. So sounds like your diagnoses was spot on there lads..

However... i didnt realise that batteries had gone up so damn much :\

Stealers want £120 for a Quantum (altho the one thats in it is a Varta, id like to keep to the same make of battery if its lasted 10 years?!... I wonder if halfrauds can beat that with there batteries!!)

Gonna try TPS and a few other local motor factors.. Seen a few on ebay.. but if they can make digital camera battery fakes.. im sure they can also make car battery fakes too!!!
 

·
Registered
Joined
·
234 Posts
I have used halfords bats in the past and not had issues. The solar charger is a good idea for your new bat given your useage. Lead acids if left flat for any period will knacker them selves, the plates go funny.

Stu
 
1 - 9 of 9 Posts
Top